请教版主,在程序中用了public class test extends Applet implements Runnnable编译时出现错误如下:Note:Scroll_1.java uses or overri

toolscool 2002-02-11 08:39:38
请教版主,在程序中用了public class test extends Applet implements Runnnable编译时出现错误如下:
Note:Scroll_1.java uses or overrides a deprecated API.
Note:Recompile with -deprecation for details.
请问要如何做才能有API,我用的JDK是1.4。
谢谢。
...全文
24 点赞 收藏 2
写回复
2 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
icy_csdn 2002-02-11
没有API文档啊,下载一个装上啊
java.sun.com上有
回复
jsyx 2002-02-11
用javac -deprecation test.java
编译
回复
发帖
非技术区
创建于2007-09-28

2.3w+

社区成员

Java 非技术区
申请成为版主
帖子事件
创建了帖子
2002-02-11 08:39
社区公告
暂无公告