为何我在用jsp+tomcat时,我后台是 db2,它在jdk下可以连通,可是在jsp下却连不通,他老提示no suitable driver(没有合适的驱动),而我的驱动

yuxiadong 2002-02-25 09:42:58
为何我在用jsp+tomcat时,我后台是 db2,它在jdk下可以连通,可是在jsp下却连不通,他老提示no suitable driver(没有合适的驱动),而我的驱动程序放在tomcat下的lib目录下,它为何还是找不到呢?放在classes下也是这种情况,有那位大侠遇过此问题吗?帮忙看一下,谢谢!
...全文
8 点赞 收藏 回复
写回复
回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复

还没有回复,快来抢沙发~

相关推荐
发帖
非技术区
创建于2007-09-28

2.3w+

社区成员

Java 非技术区
申请成为版主
帖子事件
创建了帖子
2002-02-25 09:42
社区公告
暂无公告