在 tomcat4.0 里使用bean是不是要打包才能用??

leaxin 2002-03-12 11:48:38
我在tomcat4.0使用bean刚开始时,没有打包直接放在 web-inf/classes 下
运行出错,后来打成包放在 web-inf/classes/mybean下一切正常,
真搞不懂是为什么????
...全文
4 点赞 收藏 1
写回复
1 条回复
切换为时间正序
请发表友善的回复…
发表回复
yanchang 2002-03-12
反正在weblogic中有这个问题
tomcatぃ没发现
tomcat3没事

不过使用package更规范,因该用的
回复
发动态
发帖子
Web 开发
创建于2007-09-28

7.9w+

社区成员

Java Web 开发
申请成为版主
社区公告
暂无公告