关于数据库,急!

tanjiaqi 2002-05-15 02:58:49
我的系统是xp,装了j2sdk1.4,tomcat3.1
我按照书上写的连接了数据库,也加载了驱动(Class.forname....)连接access数据库
可是总是有错误
是不是还需要什么特殊的设置啊?
还是需要安装什么东西??
求救!
...全文
44 点赞 收藏 2
写回复
2 条回复
切换为时间正序
请发表友善的回复…
发表回复
thebear810611 2002-05-15
设置了tomcat吗?有没有加载access数据源(管理工具里)

最好把错误码写出来让大伙儿瞧瞧!
回复
weidegong 2002-05-15
装了java虚拟机了吗?

设置了j2sdk1.4的路径了吗?

回复
发动态
发帖子
Web 开发
创建于2007-09-28

7.9w+

社区成员

Java Web 开发
申请成为版主
社区公告
暂无公告