• 全部
  • C#综合技术
  • C#互联网桌面应用
  • AppLauncher
  • WinForm&WPF
  • C#开发新技术
  • 问答

各位大虾,救命呀!开发的项目无法在98下运行!!!微软专家也来呀

maldini3328 2002-08-06 04:37:08
我使用的数据库是SQL SERVER 2000,
在98下已经安装了运行.net程序要用的框架(但开发是在2000 server 和xp下)
报的错误信息为:
Application has generated an exception that could not be handed
process id = 0x3e0(992),Thread id = 0x6a4(1700)Ak

快帮帮小弟把~

...全文
47 点赞 收藏 5
写回复
5 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
maldini3328 2002-08-06
SQL Server2000 也是安装在windows2000server里的
是vc#.net的呀
如果不能运行在98下那可惨了!
回复
cnwolfs 2002-08-06
应该不是指ASP.NET的,98无法运行大部分的.net框架,因此虽然安装了这个,但是多数功能无法实现
回复
fa2002 2002-08-06
如果你不使用ASP.NET的话是可以在98上使用的,但你必须遵从以下的安装顺序:
1、98的补丁程序(在VS的update光盘中有,如果是SE版则不需要)。
2、IE6.0。
3、SQL Server2000。
4、MDAC2.7。
5、framework。

回复
spring_ok 2002-08-06
98不行的。它要求IIS, PWS不行。
回复
bearbaba 2002-08-06
你的SQL SERVER现在在哪个平台上,不会是98吧
有一个办法你可以试试,就是让他在98上编译一遍,我也没试过。
其实,.net的真正平台是windows.net不过目前还处于测试阶段
回复
相关推荐
发帖
C#
创建于2007-09-28

10.5w+

社区成员

.NET技术 C#
申请成为版主
帖子事件
创建了帖子
2002-08-06 04:37
社区公告

让您成为最强悍的C#开发者