我编译成一个exe文件后再别人的机器上不能运行说少vcl60.dpl文件,大家有没有遇到过,又是如何解决的?

tryibest 2002-08-22 10:10:50
我编译成一个exe文件后再别人的机器上不能运行说少vcl60.dpl文件,大家有没有遇到过,又是如何解决的?
...全文
29 点赞 收藏 6
写回复
6 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
tryibest 2002-08-23
好,
结帐
回复
tryibest 2002-08-23
好,
结帐
回复
tryibest 2002-08-23
好,
结帐
回复
sjd163 2002-08-23
你可以将
1.Project/Options/Pachages的“Build with runtime packages”前的方块的钩去掉。
2.将Linker的“Use dynamic RTL”前的方块的钩去掉。
再编译即可生成可脱离编辑环境的程序,但要大许多。
回复
uio45757 2002-08-23
再后一个步是build all!!
回复
hummerking 2002-08-22
在Projects-->Options 中把Linker中的Use dynamic RTL 和 Packages中的Build with runtime packages的勾都去了,然后再编译一下就可以了。
回复
相关推荐
发帖
VCL组件使用和开发
创建于2007-08-02

586

社区成员

C++ Builder VCL组件使用和开发
申请成为版主
帖子事件
创建了帖子
2002-08-22 10:10
社区公告
暂无公告