Application Server4.5运行不起来,需要下载j2se吗?

littlefish00 2001-06-22 09:58:00
我在运行bas的时候报告如下信息:
Sun's J2EE Reference Implementation found in C:\JBuilder4\jdk1.3.
BAS requires J2SE, not J2EE.
我是否得另外去下载j2se,jbuilder4没有带吗?
另外问一下:
j2se有什么特别的用途吗?它同一般的jdk有什么区别?
先谢谢各位了。
...全文
79 2 打赏 收藏 举报
写回复
2 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
plato 2001-06-22
sun有自己的j2ee参考实现的版本,然后不同厂商有自己的实现。bas就是borland的实现,两个重复出现的j2ee implementation冲突。

你的问题很奇怪,Jbuilder\jdk1.3不会放j2ee啊
解决:设置环境变量JAVA_HOME=d:\jdk1.3,你去下载一个jdk1.3放在d:\jdk1.3下
  • 打赏
  • 举报
回复
plato 2001-06-22
j2se: Java 2 Standard Edition:就是一般所称的JDK
j2ee: Java 2 Enterprise Edition:是对j2se的扩展
  • 打赏
  • 举报
回复
发帖
Java SE
加入

6.2w+

社区成员

Java 2 Standard Edition
社区管理员
  • Java SE
申请成为版主
帖子事件
创建了帖子
2001-06-22 09:58
社区公告
暂无公告