• 全部
  • Windows SDK/API
  • 基础类
  • ActiveX
  • 数据库及相关技术
  • 网络及通讯开发
  • VCL组件使用和开发
  • 问答

C++Builder 5.0 D版时间限制

shak 2001-07-17 06:27:37
我用的是111-1111-4eb1-2301版本
必须在2000年中使用
...全文
133 点赞 收藏 19
写回复
19 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
coolcalf 2001-07-20
意外,
我也遇到过这种情况
可能是路径的问题
也有可能是病毒

杀毒----重装系统----重装BCB5

OK?
回复
shak 2001-07-20
同病相连这帖子:为何我的BCB每次打开工程都不见了很多Packages,vcl工具条也少了很多组件?......
回复
quickhorse 2001-07-19
不会出现这种问题吧
我也用的这个版本的,先后买过两张这种光盘,都没问题啊
回复
MarsChen 2001-07-18
有这回事么?我的好用啊
你讲具体点呢
回复
shak 2001-07-18
具体为:若是2001年启动C++builder 5.0控件看不到 重装也没有,调回到2000年也无效
我只好御载调回避2000年再装就行了
其实deiphi4.0我也买了,时间限制是1998年 同样的情况
回复
SCUM 2001-07-17


祝贺你!!!


回复
cwpower 2001-07-17
i'm too

have no
回复
Sephil 2001-07-17
没有限制
回复
itjone 2001-07-17
没有
回复
HOOLOO 2001-07-17
你眼花了吧!
回复
我不懂电脑 2001-07-17
111-1111-4eb1-2301
我在2001年用了5个月很正常
回复
ahoy 2001-07-17
我用的也是,没有问题呀!
回复
sincostan 2001-07-17
我也是111-1111-4eb1-2301版本
怎么没D版时间限制
回复
shally5 2001-07-17
怪怪怪!
回复
傻乐tao 2001-07-17
偶的也没有!
回复
没有啊?
回复
xycleo 2001-07-17
下班了!!

我的没有!!!!
回复
wangxd 2001-07-17
我的没问题
回复
shak 2001-07-17
不可能的你们这么如此的幸运
我在江西省赣州市我们D版要5元一张
回复
相关推荐
发帖
C++ Builder
创建于2007-08-02

1.3w+

社区成员

C++ Builder相关内容讨论区
申请成为版主
帖子事件
创建了帖子
2001-07-17 06:27
社区公告
暂无公告