CSDN论坛 > 其他数据库开发 > Sybase

如何在REDHAT 7.1 上装ORACLE 8.1.7? [问题点数:0分]

Bbs1
本版专家分:0
结帖率 100%
CSDN今日推荐
Bbs1
本版专家分:0
Bbs1
本版专家分:10
Bbs1
本版专家分:0
Bbs1
本版专家分:0
Bbs1
本版专家分:0
Bbs1
本版专家分:0
Bbs2
本版专家分:212
Blank
红花 2001年8月 Linux/Unix社区大版内专家分月排行榜第一
2001年7月 Linux/Unix社区大版内专家分月排行榜第一
Bbs1
本版专家分:22
Bbs1
本版专家分:15
匿名用户不能发表回复!
其他相关推荐
System.Data.OracleClient需要Oracle客户端软件8.1.7或更高版本 的解决办法 vs2010 链接oracle数据库
解决办法:64位win7,安装vs2010+sp1后连接远程数据库(oracle 10g 64位),提示错误如下:         解决办法:在官网下载oracle相应版本的32位的的instantclient, 登陆自己的oracle账户,下载即可。                   地址:http://www.oracle.com/technetwork/cn/database/fea
WebService部署时“需要ORACLE客户端软件8.1.7或更高版本”等问题的解决
这阵子为了跟移动设备对接,搞了个WebService接口,因为是商业应用,所以需要访问Oracle客户端,还调用了一些WindowsApi 在用户现场测试时,用户那边已经没有现成的机器搭环境了,凑合了一台别人用过的机器,部署完以后,一调接口就报错 最常见的是: 需要Oracle 客户端软件 8.1.7 或更高版本
解决“System.Data.OracleClient 需要 Oracle 客户端软件 8.1.7 或更高版本”
在用VS.NET2005+Oracle9.2进行开发的时候,在本地测试可以通过,但是在服务器上不能实现(复制网站,发布网站都不行),报错的具体内容,没记下来,大概就是: "System.Data.OracleClient 需要 Oracle 客户端软件 8.1.7 或更高版本" 在网上查询了很长时间也没有见效,后来综合网上的很多方法,终于测试成功,现分享一下。 出错的原因: 1.虽然报的是
如何解决“System.Data.OracleClient 需要 Oracle 客户端软件 8.1.7 或更高版本”的错误?
原因 这是Oracle的一个bug.因为Oracle安装在NTFS分区上,其访问权限受到限制。.虽然报的是需要安装客户端8.1.7及以上版本但是并非这个,而是.net账户没有访问Oracle/bin文件夹的权限,可采用如下方式解决: 解决方案 1.在Oracle/bin文件夹上右键——-共享和安全——安全—–点击“添加”按钮,出现下面的界面 2.点击“高级”—-“立即查找”,在下
如何在win7上装vc++6.0(完善版)
如何在win7上装vc++6.0(完善版)
C# 连接Oracle数据库 遇到“System.Data.OracleClient 需要 Oracle 客户端软件 8.1.7 或更高版本”的解决方案
原因:这是Oracle的一个bug,因为Oracle安装在NTFS分区上,其访问权限受到限制。虽然报的是需要安装8.1.7或更高版本,但是原因并非是这个,而是.net账户没有访问Oracle/bin文件夹的权限。解决方案:到Oracle安装目录下的bin文件夹,我的安装目录是E:\app\tangtp23949\product\11.2.0\client_1,右键bin文件夹,属性->安全-...
oracle for redhat
oracle for redhat,详细介绍了如何在REDHAT中安装ORACLE
虚拟机环境在linux下安装oracle11gr2
之前一直在MS SQL SERVER上做开发,一直想去倒腾oracle,苦于没有学习环境,终于决心自己安装个oracle测试环境。rn因为是第一次接触,前后花了快一周左右时间,才完全搞定,各种曲折,各种摸索,太费时费神。rn所以将安装过程总结成文档,希望能帮助像我一样的oracle初学者。rn当中参考了非法小恋的博文,感谢。rn安装环境   rn      虚拟机版本:Vmware 7
解决 c#连接Oracle 提示system.data.oracleclient 需要 oracle 客户端软件 8.1.7 或更高版本
最近在做winform,需要远程连接Oracle,本来测试的都顺利。但是到客户那里了 抛出了 system.data.oracleclient 需要 oracle 客户端软件 8.1.7 或更高版本 这个错误! 这个意思就是需要安装Oracle客户端,但是给客户打包好的客户端还需要客户安装一个Oracle客户端有点不太现实啊!没办法,忍者过来了,中午客户去吃饭,偷偷的给客户的电脑安装了Orac
连接oracle数据库异常System.Data.OracleClient 需要 Oracle 客户端软件 8.1.7 或更高版本
1、连接oracle数据库异常System.Data.OracleClient 需要 Oracle 客户端软件 8.1.7 或更高版本 本人在用公司用C#写的服务连接数据库oracle 时,报出上面的错误:连接oracle数据库异常System.Data.OracleClient 需要 Oracle 客户端软件 8.1.7 或更高版本。在网上查了好多,试了都没有用,但是通过网上查询,说是
关闭
关闭