导航
  • 主页
  • API 调用
  • 基础类
  • 控件与界面
  • 数据库相关
  • DataWindow
  • 项目管理
  • Web 应用
  • 脚本语言

Pb连接oracle

binhe521 2008-01-11 09:26:39
客户端运行pb的编译文件出现错误"-1:DBMS ** IS NOT SUPPORTED IN YOUR CURRENT INSTALLATION",
客户端也装了oracle,只不过和编译的主机oracle安装路径不一样,
我是通过ini文件连接oracle的,请问如和解决呢?
...全文
42 点赞 收藏 1
写回复
1 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
ckc 2008-01-11
这个好象是pb支持oracle的文件没装好
属于pb的发行问题
实在不行你把pb在目标机器上安装一次,注意安装的时候选择oracle驱动
回复
发动态
发帖子
PowerBuilder
创建于2007-09-28

816

社区成员

PowerBuilder 相关问题讨论
申请成为版主
社区公告
暂无公告