• 主页
  • 系统维护与使用
  • 应用程序开发
  • 内核源代码
  • 驱动程序开发
  • CPU和硬件区
  • UNIX文化
  • Solaris
  • Power Linux

redhat 8带的gcc可能不能编译kernel?

AutoAsm hp 技术经理  2002-12-11 10:28:19
Redhat 8带的gcc是3.2.3,我用这个版本的gcc无法便宜kernel,即使是kernel.org上下的"正宗"版本也有巨多错误

昨天索性下了个编译kernel比较经典的gcc 2.95.3,编译就一次通过,奇怪,,,
...全文
5 点赞 收藏 回复
写回复
回复

还没有回复,快来抢沙发~

发动态
发帖子
Linux/Unix社区
创建于2007-08-27

7094

社区成员

7.3w+

社区内容

Linux/Unix社区 应用程序开发区
社区公告
暂无公告