help me .about j2ee and corba. comeon

sober 2001-08-04 11:52:22

i have installed jbuilder 5.0 ,visibroker , weblogic . i want to run a sample concerning

corba in their documents . but it could not .

the compiler always say " cannot access com.inprise.corba.portable... " error 302#

why ?

and then i design a very simple corba program ,but the compiler says again .

why?



and i actually dont find this package . where is it?


...全文
41 点赞 收藏 3
写回复
3 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
sober 2001-08-05
do you know the package named com.inprise....? i could not find it
回复
sober 2001-08-05
yes .i am sure .
回复
robinhoodx 2001-08-05
to lijun
知道中国为什么竟然落后于贫穷的印度吗?就是因为太多了你这样的惧怕英文.外语是学习计算机的必须的工具.如果用中文提问,你就能解答这个的问题吗?讨论技术不应该在意用那种语言表达.中文输入毕竟要慢得多,而且受操作系统的限制.

to sober
I don't know exactly what your problem is. In fact I am a newer to java. But I wonder if you have already check the setting of JDK and Package environment in Jbuildler to find and set the package you need. Once I ever met a alike problem.
回复
相关推荐
发帖
Web 开发
创建于2007-09-28

8.0w+

社区成员

Java Web 开发
申请成为版主
帖子事件
创建了帖子
2001-08-04 11:52
社区公告
暂无公告