asp无法执行,是因为IIS的版本太低了吗?

nl 2001-08-04 08:09:18
我使用的是NT4.0 + IIS3.0 + SP6(机子运行不起win2000),无法运行asp程序,
是因为IIS版本太低的缘故吗?

如果是,有没有不升级IIS就能运行asp程序的方法(下载IIS5.0太大,网费掏不
起呀)。
...全文
47 点赞 收藏 4
写回复
4 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
sunxiaoli 2001-08-06
to nl
你还需要安装Option Pack For NT
这样IIS就变成IIS4.0
安装顺序:
NT4-->SP6-->IE5-->Option Pack(NT4的D版肯定带)
回复
hover_online 2001-08-05
我有过这种情况!在用pws4(iis4)运行不了,但是在pws5就可以,
但是要asp都不能运行的话,那你的安装问题,安装一个pws4就可以了!
回复
xdaniel 2001-08-04
你看看有没有建立.asp文件与asp.dll(好象是)的连结
回复
superyanch 2001-08-04
可以在98下面用PWS啊
回复
相关推荐
发帖
ASP
创建于2007-09-28

2.8w+

社区成员

ASP即Active Server Pages,是Microsoft公司开发的服务器端脚本环境。
申请成为版主
帖子事件
创建了帖子
2001-08-04 08:09
社区公告
暂无公告