社区
Web 开发
帖子详情
mysql数据问题!!!
xiaozhenchun
2003-03-25 02:39:49
我们要求在mysql中加入100万条记录,可是加到大概39万条的时候,好像出现了一个大概空间不够的错误提示。
可是我记得mysql在linux下支持2G的数据库大小啊,我们的数据库即使100万条记录,也还远没有那么大。
怎么办呢?谢谢
...全文
74
1
打赏
收藏
mysql数据问题!!!
我们要求在mysql中加入100万条记录,可是加到大概39万条的时候,好像出现了一个大概空间不够的错误提示。 可是我记得mysql在linux下支持2G的数据库大小啊,我们的数据库即使100万条记录,也还远没有那么大。 怎么办呢?谢谢
复制链接
扫一扫
分享
举报
写回复
配置赞助广告
用AI写文章
1 条
回复
切换为时间正序
请发表友善的回复…
发表回复
打赏红包
JavaCoffee
2003-03-25
打赏
举报
回复
虽然数据没有那么多,可是有可能数据库已经分配够了2G的空间,因为索引等等也很占用空间的。
关于解决使用sqoop导出
数据
到
mysql
中文乱码
问题
!!!
当我们使用
mysql
的时候一般情况下都会出现乱码情况,出现这种情况的主要原因一般就是导入的
数据
和
mysql
数据
的原始编码方式不同造成的,下面就是我的乱码案例: 咱们先看下自己的编码表 一般输入下面这个命令:show variables like 'character%';能查看到以下内容 不管你的是不是和上面这张表一样,但是一定在你修改之后要和下面这张表一样, 所以在你对...
MySQL
报1118,
数据
类型长度过长
问题
!!!
出现这个错误的原因是我们创建的表结构中包含了太多的长文本类型(如VARCHAR、TEXT),而没有足够的空间来存放其它列。对于VARCHAR类型的列,
MySQL
需要为其分配额外的空间,以适应其变化的字符串长度。在
MySQL
的使用过程中,我们时常会遇到各种
问题
,其中一个比较常见的
问题
是报错1118。这个错误的意思是,在创建表时,某些列的长度相加超过了
MySQL
所允许的最大行长度65535。在计算行长度时,除去BLOB类型的列的长度,还要加上行存储的开销。1118错误通常会在创建表的时候出现,错误提示为。
解决ssh无法连接
数据
库,ubuntu下
mysql
无法重启的
问题
!!!
今天在做LNMP环境的时候,
mysql
启动失败,LNMP环境是用的oneinstack一键安装脚本安装的。 这个
问题
产生是因为我要连接
数据
库,结果用ssh连接的时候总是连接不上,然后就去服务器改了一下my.cnf文件,然后使用service
mysql
start重启
mysql
,结果就无法重启,出现这个错误 还有一个错误,忘记了截图~~~ 然后不知道该怎么解决这个
问题
了,所以就把
mysql
卸载了...
jsp页面值存入
mySql
数据
库乱码
问题
总结 很实用!!!
jsp页面添加中文
数据
到
mysql
数据
库乱码
问题
jsp页面中输入中文
数据
,保存到
mysql
数据
库中是乱码,从
数据
库中读取
数据
后在jsp页面显示还是乱码,要解决此
问题
需从以下几个方面考虑: 1、获得
mysql
的字符集 查看
mysql
字符集的命令是:
mysql
> show variables like "character_set_
Java连接
MySql
数据
库8.0版本的
问题
!!!
连接
Web 开发
81,108
社区成员
341,721
社区内容
发帖
与我相关
我的任务
Web 开发
Java Web 开发
复制链接
扫一扫
分享
社区描述
Java Web 开发
社区管理员
加入社区
获取链接或二维码
近7日
近30日
至今
加载中
查看更多榜单
社区公告
暂无公告
试试用AI创作助手写篇文章吧
+ 用AI写文章