Statement stmt=con.createStatement();错误!请教大家!

ilikehere 2003-03-25 02:52:57
在一台机子上是jdk1.4+tomcat4.1,运行正常;在另外一台机子上装的tomcat是3.2版本。提示上述错误!是版本问题吗?
错误提示有:Ambiguous class: java.beans.Statement and java.sql.Statement
...全文
56 点赞 收藏 4
写回复
4 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
missRainbowAgain 2003-04-06
把你的email给我,我发给你
回复
ilikehere 2003-03-29
还有在编译一个文件的时候tomcat自动关闭了是怎么回事啊?(在用到javabean的时候)
回复
netwei 2003-03-27
创建Statement类型的对象时,把名称打全了,比如:java.sql.Statement...

原因是你引入的java.beans.*和java.sql.*中都有一个叫Statement类型,你在看看吧!!
回复
JavaCoffee 2003-03-25
将你的tomcat是3.2换成tomcat4.1试试。
回复
相关推荐
发帖
Web 开发
创建于2007-09-28

8.0w+

社区成员

Java Web 开发
申请成为版主
帖子事件
创建了帖子
2003-03-25 02:52
社区公告
暂无公告