• 全部
  • API 调用
  • 基础类
  • 控件与界面
  • 数据库相关
  • DataWindow
  • 项目管理
  • Web 应用
  • 脚本语言

6.5的补丁才可以解决?

qingniaof 2008-03-13 03:57:09
用pb65与access连接,通过odbc,但是在pb连接时总是提示:

SQLSTATE = s1003

[Microsoft][ODBC驱动程序管理器]程序类型越界

应该是PB65的BUG,需要6.5的补丁才可以解决,可是现在哪儿也找不到这个补丁,请大家帮忙啊。
...全文
33 点赞 收藏 2
写回复
2 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
jlwei888 2008-03-13
去sybase找了!
用PB9多好!
回复
dangerous123 2008-03-13
www.sybase.com上所有sybase产品补丁都有得下.不过要先注册个号.注册地址如下:
https://login.sybase.com/login/userLogin.do?referer=http%3A%2F%2Fdownloads.sybase.com%2Fswd%2Fbase.do%3Fclient%3Dsupport

参考贴:http://topic.csdn.net/u/20080226/17/9c1b52f1-48d9-4887-9e43-52c27bec1919.html
回复
相关推荐
发帖
PowerBuilder
创建于2007-09-28

863

社区成员

PowerBuilder 相关问题讨论
申请成为版主
帖子事件
创建了帖子
2008-03-13 03:57
社区公告
暂无公告