傻瓜问题:只安装apache能否执行jsp?怎样包含外部的lib包??

wweijie 2008-06-04 02:09:35
傻瓜问题:只安装apache能否执行jsp?怎样包含外部的lib包??

谢谢
...全文
49 点赞 收藏 11
写回复
11 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
wweijie 2008-06-07
各位老大,我的意思是只安装apache ,不安装tomcat可以吗?
apache能解析jsp吗?
回复
sunyujia 2008-06-07
不能,apache和Tomcat整合就行了。
回复
cnoolon 2008-06-07
不能的 apache不是jsp/servlet容器,tomcat是sun推荐的jsp/servlet容器,严格意义上说tomcat不能说是服务器
,而且运行html文件等静态页面的话其效率也没有apache高
回复
radeonxhl 2008-06-07
不清楚,如果apache仅仅只是一个http server,那理论上应该是不能解析jsp的
回复
海会圣贤 2008-06-07
干嘛要只安装apache ,不安装tomcat啊!
回复
marf_cn 2008-06-04
可以
回复
M_song 2008-06-04
当然jvm还是需要的!
回复
ilrxx 2008-06-04
可以,原先一直用eclipse整合tomcat,建立web工程自动生成,可用eclipse添加外部jar驱动,添加后会自动保存在生成的lib文件夹下
回复
M_song 2008-06-04
只安装tomcat就可以执行!
放到你tomcat webapps root下!
当然也可以在webapps下另外新建个目录,但在这个目录下需要有WEB-INF,然后下面要有web.xml!

lib放到WEB-INF下的lib中就行!
回复
zhj92lxs 2008-06-04
jdk要有
怎样包含外部的lib包??
你个工程下的WEB-INF/lib
回复
loveyt 2008-06-04
好像仅有Apache HTTP Server是不能运行JSP的吧?
回复
发帖
Web 开发
创建于2007-09-28

8.0w+

社区成员

Java Web 开发
申请成为版主
帖子事件
创建了帖子
2008-06-04 02:09
社区公告
暂无公告