关于JSP的问题!

koolgi 2001-09-16 09:33:05
1。请问必须有JVM和JSP引擎才能运行JSP吗?
2。请问在哪里能找到jswdk?(除了SUN主页)
3。其它的JSP引擎还有吗?
4。JSPDrumbeat 2000是用来编写JSP的吗?它没有JSP引擎能运行吗?(但有JVM)
...全文
49 点赞 收藏 5
写回复
5 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
iloveyouonlyonce 2001-09-17
http://www.jspchina.com/top2.htm
给分,呵呵
回复
kare 2001-09-17
你只要有Jbuilder5+AppServer4.5就所向披靡了
回复
w_zy 2001-09-17
要用tomcat,就得有JDK,不过新版的tomcat 和 JDK 不用设置路径就能用
回复
zhangchunlei 2001-09-17
但想用Apache好像非得装jswdk的
回复
kurtzjs 2001-09-16
1.是的
2。不要用jswdk,用tomcat,http://www.jspchina.com/top2.htm有
很多,webspere,weblogic
回复
相关推荐
发帖
Web 开发
创建于2007-09-28

8.0w+

社区成员

Java Web 开发
申请成为版主
帖子事件
创建了帖子
2001-09-16 09:33
社区公告
暂无公告