98下装哪个版本的mdac才可以?

weisiei 2008-10-31 01:57:41
98下装哪个版本的mdac?

我的程序在xp下没事,ado数据库操作正常,在98下就报错,据说是mdac的问题,请问哪里可以下载到最新的mdac?或者可以从xp中提取出来安装到98下吗??

我的程序写入数据库没问题,但是读取数据的时候就抱错

另外我下载了mdac安装之后仍然是这样 这是怎么回事?

我装的好像是2.0版本的,98下装哪个版本的mdac?
...全文
25 点赞 收藏 2
写回复
2 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
lygfqy 2008-10-31
貌似现在都是用2.7 2.8的mdac
网上随便下咯
回复
内存泄漏 2008-10-31
装2.5以上试试。。
回复
相关推荐
发帖
数据库
创建于2007-09-28

3956

社区成员

VC/MFC 数据库
申请成为版主
帖子事件
创建了帖子
2008-10-31 01:57
社区公告
暂无公告