重新编译了下 MagickWand (for Win32) 散分

Mistruster 2008-12-09 10:01:50
最近又重新编译了一下 MagickWand for PHP (Windows 版本)
所采用 ImageMagick 版本为 6.4.7
PHP 版本为 4.4.9 和 5.2.6
(Linux 下的需要安装 ImageMagick这里就不提供了)

http://www.imagemagick.com.cn/php/php_4.4.9_magickwand_q8_st.dll
http://www.imagemagick.com.cn/php/php_4.4.9_magickwand_q16_st.dll
http://www.imagemagick.com.cn/php/php_4.4.9_magickwand_q32_st.dll

http://www.imagemagick.com.cn/php/php_5.2.6_magickwand_q8_st.dll
http://www.imagemagick.com.cn/php/php_5.2.6_magickwand_q16_st.dll
http://www.imagemagick.com.cn/php/php_5.2.6_magickwand_q32_st.dll

其中QuantumRange
Q8 为 255 MaxRGB
Q16 为 65535 MaxRGB
Q32 为 4294967295 MaxRGB
...全文
194 点赞 收藏 13
写回复
13 条回复
Mistruster 2008年12月19日
还好用的是 PHP 5.2.6 没有用当时最新的 5.2.7

php.net 官方网站上的 PHP 5.2.7 Released 发布于[04-Dec-2008]
结果没几天就发布了 5.2.8 [08-Dec-2008]

并且:
PHP 5.2.7 has been removed from distribution
Due to a security bug found in the PHP 5.2.7 release, it has been removed from distribution. The bug affects configurations where magic_quotes_gpc is enabled, because it remains off even when set to on. In the meantime, use PHP 5.2.6 until PHP 5.2.8 is later released.
回复 点赞
jim8590251 2008年12月16日
支持............
回复 点赞
Mistruster 2008年12月16日
[Quote=引用 7 楼 hzcenter 的回复:]
Linux有没有支持?
[/Quote]

Linux 下需要自己编译啊
回复 点赞
jinsuo_1986 2008年12月10日
学习下!!
帮顶~
回复 点赞
daly2008 2008年12月10日
学习。。
回复 点赞
Zijian_Zhang 2008年12月10日
恭喜楼主,ImageMagick这个是比GD强大得多的图像处理扩展,支持很多甚至是你没听说过的图片格式,顶一下,接分
回复 点赞
hzcenter 2008年12月09日
Linux有没有支持?
回复 点赞
knight0450 2008年12月09日
接分接分~~
回复 点赞
aniwn 2008年12月09日
帮顶
接分
回复 点赞
phpboy 2008年12月09日
UP

学习。。

接分
回复 点赞
程序猿之殇 2008年12月09日
恭喜,呵呵.
ImageMagick是一个强大的图片处理库
回复 点赞
Mistruster 2008年12月09日
做图的
回复 点赞
hzcenter 2008年12月09日
有什么用处的?
回复 点赞
发动态
发帖子
基础编程
创建于2007-09-28

9734

社区成员

14.0w+

社区内容

从PHP安装配置,PHP入门,PHP基础到PHP应用
社区公告
暂无公告