vc2003比较好用的VisualAssistX版本是哪个?

lw1a2 2009-01-18 05:53:42
我用最新的,开多个VC老有问题

另外,如果用宏来定义命名空间,比如
#define NAMESPACE_AAA_BEGIN namespace AAA{
#define NAMESPACE_AAA_END }

用VAX的函数跳转(GO),只能跳的头文件里,跳不到CPP里
...全文
72 点赞 收藏 12
写回复
12 条回复
四级大师 2011年01月06日
vs2008 用那一版的VA比较好?
回复 点赞
lw1a2 2009年01月23日
还有一个可能是,破解破的不好,有些暗桩没绕过去...
回复 点赞
muyouniao 2009年01月20日
VS2005能用吗?
回复 点赞
lpcii 2009年01月20日
用最新的版本吧
回复 点赞
lw1a2 2009年01月20日
所以我怀疑是不是vax的新版本对2003的一些问题已经不修改了
回复 点赞
lw1a2 2009年01月20日
1171用过了,不好用
回复 点赞
wutaihua 2009年01月19日
你用最新的就可以啊。最新版本的都可以支持的。点GO,不只可以跳槽.H,还可以跳.CPP。你的那个可能有问题,重新编译下。或者重新打开下工程。
CSDN上都有最新版本的破解版 http://download.csdn.net/source/883037

Visual AssistX 10.5.1711.0安装+破解
回复 点赞
纯冰糖 2009年01月19日
我的VC6用的是10.1.1301.0
回复 点赞
wocow3 2009年01月19日
看雪的unpack很及时的,VA出升级马上就跟进
都挺好使,目前版本1711
回复 点赞
lw1a2 2009年01月19日
[Quote=引用 2 楼 bitxinhai 的回复:]
vc2003比较好用的Visual AssistX :9以上的版本吧!!!!!
[/Quote]
现在基本上都是10的版本,9的还没见过
回复 点赞
bitxinhai 2009年01月18日
vc2003比较好用的Visual AssistX :9以上的版本吧!!!!!
回复 点赞
发动态
发帖子
VC/MFC
创建于2007-09-28

7889

社区成员

42.1w+

社区内容

VC/MFC相关问题讨论
社区公告
暂无公告