Jbuider 8.0 +Weblogic 7.0 Can not find ejb.jar,and cann't compile

daou101 2003-03-28 05:24:02
编写ejb无法找到javax.ejb.*错误!,我安装的是j2se1.4(全部安装),请问如何配置,很急很急很急很急!!!!!!!
...全文
29 点赞 收藏 5
写回复
5 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
proZeus 2003-03-31
www.sun.com
回复
daou101 2003-03-31
给我一个下载j2ee 的地址好么?若有的话,直接上传到http://cadcenter.vicp.net
用户名:guest,密码:1
回复
mr_wn 2003-03-28
开发EJB,请楼主安装J2EE1.4,并将J2EE/LIB/J2EE.JAR添加到CLASSPATH中
回复
yshao 2003-03-28
肯定是设置没有正确的问题。
你能够说的清楚点吗?问题一定很简单的。
回复
Mars_lee 2003-03-28
楼主说明白点吧!
什么现象?
什么环境?
回复
相关推荐
发帖
Java EE
创建于2007-09-28

6.6w+

社区成员

J2EE只是Java企业应用。我们需要一个跨J2SE/WEB/EJB的微容器,保护我们的业务核心组件(中间件),以延续它的生命力,而不是依赖J2SE/J2EE版本。
申请成为版主
帖子事件
创建了帖子
2003-03-28 05:24
社区公告
暂无公告