XAMPP 错误

rnon637 2009-03-19 09:32:45
# /opt/lampp/lampp restart
Stopping XAMPP for Linux 1.7...
XAMPP: XAMPP-Apache is not running.
XAMPP: Stopping MySQL...
XAMPP: XAMPP-ProFTPD is not running.
XAMPP stopped.
Starting XAMPP for Linux 1.7...
XAMPP: Starting Apache with SSL (and PHP5)...
XAMPP: Error 127! Couldn't start Apache!
XAMPP: Starting diagnose...
XAMPP: Sorry, I've no idea what's going wrong.
XAMPP: Please contact our forum http://www.apachefriends.org/f/
XAMPP: Another MySQL daemon is already running.
XAMPP: Starting ProFTPD...
XAMPP: /opt/lampp/sbin/proftpd: /lib/libc.so.6: version `GLIBC_2.3.4' not found (required by /opt/lampp/sbin/proftpd)
XAMPP: Error 1! Couln't start ProFTPD!
XAMPP for Linux started.

我在Linux上安装XAMPP 出现这个错误 谁遇到过 帮忙解决下 谢谢
...全文
168 6 打赏 收藏 转发到动态 举报
写回复
用AI写文章
6 条回复
切换为时间正序
请发表友善的回复…
发表回复
winver1984 2009-03-19
  • 打赏
  • 举报
回复
http://jaist.dl.sourceforge.net/sourceforge/xampp/xampp-linux-1.6.6.tar.gz
给你下下载地址!
rnon637 2009-03-19
  • 打赏
  • 举报
回复
官方网站上只用1.7的 1.6的哪里下呀
rnon637 2009-03-19
  • 打赏
  • 举报
回复
GLIBC_2.3.4
我查看了 我的版本是2.3.2
那怎么升级呀
winver1984 2009-03-19
  • 打赏
  • 举报
回复
http://topic.csdn.net/u/20090312/16/1aac2975-156e-4d66-a008-94888cdb12c1.html
winver1984 2009-03-19
  • 打赏
  • 举报
回复


解决方法:
1.下载1.6的版本装就可以了!
2.查看`GLIBC_2.3.4' 版本低了

bookmoth 2009-03-19
  • 打赏
  • 举报
回复
去看看127错误是什么意思。
注意下端口有没有占用?

20,360

社区成员

发帖
与我相关
我的任务
社区描述
“超文本预处理器”,是在服务器端执行的脚本语言,尤其适用于Web开发并可嵌入HTML中。PHP语法利用了C、Java和Perl,该语言的主要目标是允许web开发人员快速编写动态网页。
phpphpstorm 技术论坛(原bbs)
社区管理员
  • 开源资源社区
  • phpstory
  • xuzuning
加入社区
  • 近7日
  • 近30日
  • 至今
社区公告
暂无公告

试试用AI创作助手写篇文章吧