求救,eclispe开发不能import org.apache 包

paodan 2009-04-10 02:14:49
使用eclipse+myeclipse开发,出现The import org.apache cannot be resolved这个错误,并且我输入import org.时后面没有出现apache这个包,是怎么回事啊,我安装了tomcat的啊,开发web项目可以的
...全文
6361 点赞 收藏 8
写回复
8 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
x1y18 2010-11-05
2楼的方法还蛮好!
回复
mengxuechris 2009-05-14
我将源码导入eclipse,编译以后,点击spoon.bat的时候提示:could not find the main class:org.pentaho.di.ui.spoon.Spoon. Program will exit.
这是怎么回事呢
回复
hanwangabc 2009-04-26
[Quote=引用 4 楼 paodan 的回复:]
eclipse有没有下面这几个包,从网上下的一个源码,用不了,报错说没有这几个包
org.apache.commons.vfs.FileName
org.apache.commons.vfs.FileObject;
org.pentaho.di.cluster.SlaveServer;
org.pentaho.di.core.gui.JobTracker;
org.pentaho.di.job.entries.special.JobEntrySpecial;
[/Quote]
可能是缺少一些人家自定义的.jar包
回复
hanwangabc 2009-04-26
[Quote=引用 4 楼 paodan 的回复:]
eclipse有没有下面这几个包,从网上下的一个源码,用不了,报错说没有这几个包
org.apache.commons.vfs.FileName
org.apache.commons.vfs.FileObject;
org.pentaho.di.cluster.SlaveServer;
org.pentaho.di.core.gui.JobTracker;
org.pentaho.di.job.entries.special.JobEntrySpecial;
[/Quote]
可能是缺少一些人家自定义的.jar包
回复
paodan 2009-04-15
eclipse有没有下面这几个包,从网上下的一个源码,用不了,报错说没有这几个包
org.apache.commons.vfs.FileName
org.apache.commons.vfs.FileObject;
org.pentaho.di.cluster.SlaveServer;
org.pentaho.di.core.gui.JobTracker;
org.pentaho.di.job.entries.special.JobEntrySpecial;
回复
pang040328 2009-04-10
找不到就到网上搜一个嘛,不过你可以先在eclipse的plugin文件夹搜索一下,如果有的话就导入,然后再import 就ok了
回复
霜之哀伤 2009-04-10
右键--->build-path-->config build-path
回复
paodan 2009-04-10
org.apache 包在哪的啊
回复
发帖
Eclipse
创建于2007-09-28

5.8w+

社区成员

Java Eclipse
申请成为版主
帖子事件
创建了帖子
2009-04-10 02:14
社区公告
暂无公告