• 全部
  • 问答

请问powerdesigner9.5中repository的用法

oceanwu 2003-04-03 04:14:24
我对repository定义好了以后:
进行连接,出现两个错误提示,依次是:
1、the repository does not contain all the required definitions. only an administrator can update it.
2、the connection failed because the repository has not installed on this database.

请问是什么原因呀?是不是除了安装powerdesigner以外还需要安装关于repository的什么东东??

谢谢!
...全文
51 点赞 收藏 1
写回复
1 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
oceanwu 2003-04-04
怎么没人回答呀!!!!!!!!
回复
相关推荐
发帖
研发管理
创建于2007-08-27

1211

社区成员

软件工程/管理 管理版
申请成为版主
帖子事件
创建了帖子
2003-04-03 04:14
社区公告
暂无公告