apache能否直接支持jsp?

kingljx 2003-04-05 11:55:04
是否必须装tomcat?
...全文
14 点赞 收藏 3
写回复
3 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
Sundery 2003-04-06
恩,同意楼上的,和楼上的楼上的!~

来晚了
回复
icecloud 2003-04-06
同意,必须要安装能够执行java的服务器,tomcat,resin,websphere,weblogic,等
回复
zhaofj 2003-04-06
当然不能直接支持,Apache是通过动态模块加载的模式来实现扩展的,你需要安装一个jsp Container,例如tomcat,resin等。
回复
相关推荐
发帖
Web 开发
创建于2007-09-28

8.0w+

社区成员

Java Web 开发
申请成为版主
帖子事件
创建了帖子
2003-04-05 11:55
社区公告
暂无公告