vb6在XP兼容性问题,老是提示“您没有适当的权限使用该功能”

jgliujd 2003-05-06 02:25:32
我在2000下用VB6开发的程序,使用了comdlg32.ocx控件,做安装包时已经包括这个文件和cmdlgchs.dll,在XP下安装后,一运行就报“您没有适当的权限使用该功能”。如去掉该控件就可以运行。我是用administrator登陆的。请问这是怎么回事啊
...全文
10 点赞 收藏 7
写回复
7 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
hsn1982 2003-05-12
可能是那个文件的纺问权限楼主没有。可以看看文件的属性。
回复
jgliujd 2003-05-12
在上面装个VB6。0就好了,到底打包的时候缺了什么啊
回复
jgliujd 2003-05-07
装了还是没用啊
回复
ad4017 2003-05-07
安装VB6最新的SP5
回复
jgliujd 2003-05-06
啊,VB6有很多版本吗
回复
iamdan 2003-05-06
重装VB(换个光盘),我遇到过这种情况,是DBGird无法使用。
回复
jgliujd 2003-05-06
啊,难道没有人知道吗
回复
相关推荐
发帖
VB基础类
创建于2007-09-28

7490

社区成员

VB 基础类
申请成为版主
帖子事件
创建了帖子
2003-05-06 02:25
社区公告
暂无公告