• 全部
  • API 调用
  • 基础类
  • 控件与界面
  • 数据库相关
  • DataWindow
  • 项目管理
  • Web 应用
  • 脚本语言

低版本的应用如何向当前版本转换啊

Wolfe 2003-05-12 09:24:49
我要用一个已存在的pbl,但是pb8.0提示需要转换到当前版本,我该怎么办?
...全文
19 点赞 收藏 5
写回复
5 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
888888888888 2003-05-13
靠~~~你看清楚在说吗?
回复
DanielChen43 2003-05-13
pb8.0可以自动转换
回复
Wolfe 2003-05-13
对不起,是文件的只读属性没有改变
回复
freshman113 2003-05-12
低版本升级PB8.0

在WORKSPACE要升级的PBT上点击右键,选择Migrate...
回复
Wolfe 2003-05-12
对了,提示是这样的:
one or more of the files in your library list could not be opened for write
回复
相关推荐
发帖
PowerBuilder
创建于2007-09-28

863

社区成员

PowerBuilder 相关问题讨论
申请成为版主
帖子事件
创建了帖子
2003-05-12 09:24
社区公告
暂无公告