yangzi 2003年05月22日
关于tomcat4。1。24的配置问题。
我以前用Tomcat3。3,
现在老板要求使用tomcat 4.1,主要是要使用它的nt service功能。

但我安装了tomcat 4以后,servlet不工作。

我所做的操作:
1,拷贝 my webapps 目录到webapps.
2, 修改conf/server.xml

添加 <Context path="/RIS" docBase="RIS"
debug="0" reloadable="true" crossContext="true">
<Logger className="org.apache.catalina.logger.FileLogger"
prefix="apache_RIS_log." suffix=".txt"
timestamp="true"/>

<!-- Link to the user database we will get roles from -->
<ResourceLink name="users" global="UserDatabase"
type="org.apache.catalina.UserDatabase"/>

</Context>

jsp 可以打开,可我通过servlet/my servlet class ,却报错?
大家帮我想想可能是那儿的问题?
...全文
66 点赞 收藏 4
写回复
4 条回复

还没有回复,快来抢沙发~

发动态
发帖子
Web 开发
创建于2007-09-28

5.2w+

社区成员

34.1w+

社区内容

Java Web 开发
社区公告
暂无公告