pb编译完执行文件后,出现的问题。请各位大师帮忙,谢谢

line33 2003-07-24 04:48:04
在98机器上我运行时出现了一句不明白,请帮忙谢谢
dbms mss mecrosoft sql server 6.x is not supported in your current installation.
如何解决,我制作是在W2000上运行,数据库为sql server 2000
请各位大师帮忙,谢谢
...全文
22 点赞 收藏 12
写回复
12 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
stss 2003-09-08
检查一下你的客户端有没有sqlserver的客户端程序

然后检查自己的数据库连接
回复
pilizhu 2003-09-08
设置 SQLCA.DBMS = "MSS Microsoft SQL Server 6.x" 或 SQLCA.DBMS = "MSS"

另外查找你的电脑中的 pbmss60.dll 文件,将其复制到 你的主程序所在的路径!
回复
csdnjly 2003-08-26
动态连接库是什么啊?
我用dbnetlib.dll,ntwdblib.dll和dbnmpntw.dll都不行


to oydz:
SQLCA.DBMS = "" 的值不对
SQL SERVER2000的值不是6.X,
~~~~~~~~那是2000吗?
回复
jianlei2002 2003-08-24
dsfdsjf
回复
rogery 2003-08-24
楼主的程序中没有封装动态库??

可能是数据库连接的问题。
回复
纳米茶 2003-08-20
没有运行库
回复
oydz 2003-08-04
SQLCA.DBMS = "" 的值不对
SQL SERVER2000的值不是6.X,
回复
zhouzdsoft 2003-07-28
此种问题应该出现在win98第一版中,第二版以后应该不会出现,建议安装sqlserver的客户端
回复
dingzhaofeng 2003-07-28
缺少你的数据库的动态库。
回复
sdav 2003-07-24
找不到服务器连接,检查一下;
回复
xxx2002 2003-07-24
1.看一下SQLCA.DBMS = "" 段跟你能连接上时的值是不是一样

2.Sql server 客户端是否安装
回复
newlandloading 2003-07-24
检查一下odbc配置是否能够测通
回复
相关推荐
发帖
项目管理
创建于2007-09-28

757

社区成员

PowerBuilder 项目管理
申请成为版主
帖子事件
创建了帖子
2003-07-24 04:48
社区公告
暂无公告