为什么vs.net中不能建web应用程序的项目?

coolpine 2003-07-30 09:58:13
新建项目,选择web 应用程序
结果出错信息“visual studio.net 已经检测到指定的web服务器运行的不是
asp.net 1.1版,你将无法运行asp.net web应用程序和服务”
这是怎么回事啊
我用的是vs.net 2003版
...全文
19 4 打赏 收藏 举报
写回复
4 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
minajo21 2003-07-30
  • 打赏
  • 举报
回复
从命令行定位到 .Net 版本目录。例如:
C:\Winnt\Microsoft.Net\Framework\v1.0.XXXX

运行下列命令:
aspnet_regiis.exe -i

运行下列命令:
iisreset.exe
minajo21 2003-07-30
  • 打赏
  • 举报
回复
iis呢?
kingecg 2003-07-30
  • 打赏
  • 举报
回复
用aspnet_regIIs.exe注册以下
declude 2003-07-30
  • 打赏
  • 举报
回复
你装的是.net framework 1.1?
相关推荐
发帖
C#

10.8w+

社区成员

.NET技术 C#
社区管理员
  • C#
  • Web++
  • by_封爱
加入社区
帖子事件
创建了帖子
2003-07-30 09:58
社区公告

让您成为最强悍的C#开发者