win2003服务器系统的 Server(lanmanserver)服务无法启动

eidolon_warrior 2009-08-03 10:13:09
手动启动 服务里的Server(lanmanserver)服务,无法启动,提示错误5拒绝访问。

症状:网络无法访问此机器,共享不能访问

是不是需要重新安装 windows共享与打印服务 的组件????

...全文
856 3 打赏 收藏 转发到动态 举报
写回复
用AI写文章
3 条回复
切换为时间正序
请发表友善的回复…
发表回复
xman_78tom 2009-08-03
  • 打赏
  • 举报
回复
查看一下“事件查看器”(eventvwr.msc)中“系统”下的相关错误信息,在 http://www.microsoft.com/technet/support/ee/ee_advanced.aspx 中查找一下。如果没有解决方法,可以利用这些信息查一下微软的 KB(http://support.microsoft.com/search/)。
flyhua1010 2009-08-03
  • 打赏
  • 举报
回复
帮顶了。。。。。。。。。。。。。。。
efeeler1925 2009-08-03
  • 打赏
  • 举报
回复
把system32 目录下的 srvsvc.dll文件替换试试

6,873

社区成员

发帖
与我相关
我的任务
社区描述
Windows 2016/2012/2008/2003/2000/NT
社区管理员
  • Windows Server社区
  • qishine
加入社区
  • 近7日
  • 近30日
  • 至今
社区公告
暂无公告

试试用AI创作助手写篇文章吧