社区
Windows Server
帖子详情
windows2003+apache问题
ahwind
2009-12-16 05:28:06
apache搭建完后用ip可以访问 但是域名不行
是独立服务器 没有虚拟主机 用Ip可以直接访问
解析也没有问题 可以ping域名可以得到正确ip
域名在http.conf也设置了下 servername www.abc.com
弄了一下午 实在找不到原因了
...全文
71
回复
打赏
收藏
windows2003+apache问题
apache搭建完后用ip可以访问 但是域名不行 是独立服务器 没有虚拟主机 用Ip可以直接访问 解析也没有问题 可以ping域名可以得到正确ip 域名在http.conf也设置了下 servername www.abc.com 弄了一下午 实在找不到原因了
复制链接
扫一扫
分享
转发到动态
举报
写回复
配置赞助广告
用AI写文章
回复
切换为时间正序
请发表友善的回复…
发表回复
打赏红包
windows
server
2003
系统64位配置
apache
_X64遇到的
问题
在server
2003
64位系统搭建
apache
服务器时,遇到下列
问题
:
Windows
Server
2003
下
Apache
加载PHP失败的
问题
解决
网上查了很多资料都没用,经过各种测试,还是用一个看似很弱智的方法解决了
问题
。
问题
描述:
初始PHP和
Apache
都安装在D:/Program Files/目录下
在httpd.conf中加入如下配置,用于加载PHP模块:
LoadModule php5_module "D:/PHP/php5
apache
2_2.dll"
PHPIniDir "D:/PHP/" #该语句始终无法执行,添加后
Apache
无法启动,错误日志也看不出
问题
。
在
WINDOWS
2003
上运行
Apache
服务
在
WINDOWS
2003
上运行
Apache
服务 准备工作:由于我们以后会经常在命令行下执行命令,每次打开一个新的命令行窗口默认的当前目录都是C:\Documents and Settings\$UserName,这样在执行命令之前都要切换目录,很麻烦,所以我们先来...
在
windows
2003
上部署
apache
+PHP遇到的部分
问题
(附IIS配置FastCGI驱动PHP方法)
由于服务器的限制,只能在win03环境下部署PHP站点。一开始选择在IIS上扩展,旧的ISAPI方法从PHP5.2以后就没有了支持(没有了php_isapi.dll),后续都是用FastCGI方式(后附配置方法)。配上之后性能各方面也不太满意(心理偏差?..)。于是打算配上
apache
。 配置过程中发现了一些易忽略的
问题
,也有了经验,下面就列举出来。 首先选择了
apache
2.2.25
双立柱油脂加注机.rar
双立柱油脂加注机.rar
Windows Server
6,873
社区成员
177,930
社区内容
发帖
与我相关
我的任务
Windows Server
Windows 2016/2012/2008/2003/2000/NT
复制链接
扫一扫
分享
社区描述
Windows 2016/2012/2008/2003/2000/NT
社区管理员
加入社区
获取链接或二维码
近7日
近30日
至今
加载中
查看更多榜单
社区公告
暂无公告
试试用AI创作助手写篇文章吧
+ 用AI写文章