关于AIX服务器解压jar

wanwandou 2009-12-20 08:04:17
最近遇到一个问题:
aix5.3 中执行java -jar 会出现一些选择命令 :
如会提示选择语言 ,是否安装ssl等,所以当我把java -jar xx.jar写在ant脚本里面时候 ,就会因为提示不能执行。
请问有什么办法能够解决这个问题吗?或者说在打jar包时候是否能将语言,是否安装ssl等默认信息写入然后解压的时候就不用我选择什么了?
多谢了!
...全文
244 1 打赏 收藏 举报
写回复
1 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
crazylaa 2009-12-21
  • 打赏
  • 举报
回复
aix? IBM有自己的jdk的,而且它的jdk会比sun的jdk进度要慢上好多,有的类还不兼容。。。。
你把你的jdk弄进去,然后用你自己的jdk里面的java来执行 java -jar

IBM就是那么恶心,要么就打800去问。。。。没办法的。。。。
发帖
Java

4.9w+

社区成员

Java相关技术讨论
javaspring bootspring cloud 技术论坛(原bbs)
社区管理员
  • Java相关社区
  • 小虚竹
  • 谙忆
加入社区
帖子事件
创建了帖子
2009-12-20 08:04
社区公告
暂无公告