java7编译器不能使用???怎么样才可以呢

killeraction 2010-01-02 11:44:14
想体验下java7的新的特性,按照常规的Window→java→complier 中选择并没有java7的选项,只有从java1到java6的,,
环境变量中我设置了D:\Java\jdk1.7.0\jre\bin;D:\Java\jdk1.6.0_02\bin;
我把前一段设置为D:\Java\jdk1.7.0\bin; 也没效果....
各位帮帮忙吧...!!!!
...全文
74 2 打赏 收藏 举报
写回复
2 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
  • 打赏
  • 举报
回复
嗯,自己在控制台中手工编译吧
huntor 2010-01-02
  • 打赏
  • 举报
回复
Eclipse目前不支持JDK7编译器。想体验的话,你自己在控制台或者使用ant
发帖
Java

4.9w+

社区成员

Java相关技术讨论
javaspring bootspring cloud 技术论坛(原bbs)
社区管理员
  • Java相关社区
  • 小虚竹
  • 谙忆
加入社区
帖子事件
创建了帖子
2010-01-02 11:44
社区公告
暂无公告