社区
windows网络管理与配置
帖子详情
200大洋求助!FTP Publishing服务无法启动 错误87 参数不正确!
chuxue1342
2010-03-19 12:01:18
FTP Publishing服务无法启动 错误87 参数不正确!求解决!
我想在IIS下运行FTP服务,安装好FTP系统组件后却无法启动FTP服务,提示"服务没有及时响应启动或控制请求"
在服务里面FTP Publishing所依赖的系统组件IIS Admin已经正常启动.手动启动这项服务,提示"在本地计算机无法启动FTP Publishing服务 错误87:参数不正确"
...全文
1534
4
打赏
收藏
200大洋求助!FTP Publishing服务无法启动 错误87 参数不正确!
FTP Publishing服务无法启动 错误87 参数不正确!求解决! 我想在IIS下运行FTP服务,安装好FTP系统组件后却无法启动FTP服务,提示"服务没有及时响应启动或控制请求" 在服务里面FTP Publishing所依赖的系统组件IIS Admin已经正常启动.手动启动这项服务,提示"在本地计算机无法启动FTP Publishing服务 错误87:参数不正确"
复制链接
扫一扫
分享
举报
写回复
配置赞助广告
用AI写文章
4 条
回复
切换为时间正序
请发表友善的回复…
发表回复
打赏红包
chuxue1342
2010-03-19
打赏
举报
回复
[Quote=引用 3 楼 flyfranker 的回复:]
“一大早来到公司,我打开电脑发现部署在我本机上Web程序无法打开。我第一个想到的是可能IIS没有启动。于是打开控制面板->管理工具->服务 ,查看列表发现:IIS Admin已经自动启动,但是World Wide Web Publishing 服务没有启动。于是我手动启动World Wide Web Publishing 服务,令人郁闷的是,系统提示:参数87 不正确。服务无法启动。
于是我只好……
[/Quote]我的是windows 2003 server版本操作系统,我查过注册表RPC里没有Internet子项
flyfranker
2010-03-19
打赏
举报
回复
“一大早来到公司,我打开电脑发现部署在我本机上Web程序无法打开。我第一个想到的是可能IIS没有启动。于是打开控制面板->管理工具->服务 ,查看列表发现:IIS Admin已经自动启动,但是World Wide Web Publishing 服务没有启动。于是我手动启动World Wide Web Publishing 服务,令人郁闷的是,系统提示:参数87 不正确。服务无法启动。
于是我只好用Google在网上找了搜索相关一些解决办法。我按那些解决办法如法炮制,结果是都不能解决我的问题。怎么办?我想还是在事件查看器中找找线索。于是打开控制面板->管理工具->事件查看器->系统。发现右侧列表中有带红色差号的错误信息。找到“World Wide Web Publishing 服务因下列错误而停止: 参数不正确。 ” 在属性栏中找到事件ID:7023。
现把解决办法简单翻译一下:
1:点击“开始” ->"Run" 在打开对话框里键入 regedt32 点击确定
2.在注册表编辑器中,展开HKEY_LOCAL_MACHINE.
3.依次进入:Software \\ Microsoft \\ Rpc
4:在Rpc下,选择Internet
5:右键,点击“删除”,删除这个键值
6.关闭注册表编辑器
7.重启计算机。
google来的供参考
chuxue1342
2010-03-19
打赏
举报
回复
[Quote=引用 1 楼 xwmhn 的回复:]
FTP服务没有启依赖的服务动,检测依赖的服务。如果还不行,需要重新配置IIS或系统安装了。
[/Quote]
依赖服务全部打开了 都还是不行 WEB站点是正常的 重装IIS要停止WEB站点 这样做有所损失,还有没有其他解决办法?
xwmhn
2010-03-19
打赏
举报
回复
FTP服务没有启依赖的服务动,检测依赖的服务。如果还不行,需要重新配置IIS或系统安装了。
linux下如何
启动
ftp
服务
,如何在linux下开启
FTP
服务
如何在下开启
FTP
服务
1. 首先要安装
ftp
软件,查看是否已经安装
ftp
软件下:#which vs
ftp
d如果看到有vs
ftp
d的目录说明
服务
器已经了
ftp
软件2. 查看
ftp
服务
器状态#service vs
ftp
d status3.
启动
ftp
服务
器#service vs
ftp
d start4. 重启
ftp
服务
器#service vs
ftp
d restart5. 查看
服务
有没有
启动
#netst...
Linux
FTP
服务
问题排查
最近linux虚拟机重启之后发现,
FTP
服务
总是不正常,工具
无法
连接。
FTP
错误
代码列表(
ftp
状态码、
ftp
错误
码)
有可能是你要连接的
服务
器不能识别你要求浏览的文档,或者你没有访问它的权利甚至它根本就是不存在的。这也有很多可能性:你的ISP
服务
器死机,你公司的网关断了(如果你通过单位的局域网上网),或者你自己的系统出问题了。首先可能是你的网址有
错误
(漏字、大小写、符号的差异等),或者是网址最后的扩展名不对,当然也有可能是这个地址或者页面根本不存在。如果你的浏览器没有定义相关的软件就不能够访问。在使用网络蚂蚁NetAnts时最常见的
错误
,是你的JOB的URL地址有问题,可能是你输入有问题,也可能是
服务
器上连接出错。...
FTP
状态和
错误
码
本文信息适用于: EFT
服务
器所有版本 Cute
FTP
的®所有版本 讨论 在
FTP
会话期间,
服务
器向/从
FTP
客户端发送和接收各种编号的代码。一些代码表示
错误
,大多数代码仅传达连接的状态。以下是最常见的状态和
错误
代码的简要说明。 确定操作过程时,请查看整个日志;一些代码...
打开
ftp
服务
器上的文件夹时发生
错误
,请检查是否有权限访问该文件夹,出现下面的
错误
提示,
200
Type set to A 501 Server cannot accept argument.
错误
新建
ftp
服务
器以后,使用用户名密码访问时,出现下面的
错误
提示,
200
Type set to A 501 Server cannot accept argument.,如下图:出现上述原因不是
ftp
服务
器有问题,而是访问的客户端有问题,解决如下:...
windows网络管理与配置
6,210
社区成员
60,283
社区内容
发帖
与我相关
我的任务
windows网络管理与配置
windows网络管理与配置
复制链接
扫一扫
分享
社区描述
windows网络管理与配置
社区管理员
加入社区
获取链接或二维码
近7日
近30日
至今
加载中
查看更多榜单
社区公告
暂无公告
试试用AI创作助手写篇文章吧
+ 用AI写文章