远程连接不上

muyuhanyanglove 2010-04-17 12:22:00
为什么我把远程连接打开了
我用自己的电脑可以远程连接上别人的(他的也打开了远程连接)

但是用别人的就是连不上我的
一点远程连接,输入IP后,点击连接
远程连接的窗口就没有了

这是怎么回事

我的操作系统也不是ghost的,在网上查说是开Terminal这个服务
也已经开了,还是不行

..................
...全文
367 11 打赏 收藏 转发到动态 举报
写回复
用AI写文章
11 条回复
切换为时间正序
请发表友善的回复…
发表回复
xiaobaomeng 2010-04-19
  • 打赏
  • 举报
回复
可能存在的问题:
1、3389端口没有开通;
[开始]菜单——设置——控制面板——系统——远程属性——勾起:允许用户远程连接到此计算机

2、服务没有启用;
[开始]菜单——设置——控制面板——管理工具——服务——找到:Terminal Services服务:更改成“启动”状态

3、防火墙;
如果端口和服务都开通了,还是不能连接,那么就有可能是被防火墙禁止了;关闭防火墙 或者 添加3389端口并允许
下面是WindowsXP自带的防火墙:
[开始]菜单——设置——控制面板——Windows防火墙——例外:勾选“远程桌面”
qing34139457 2010-04-18
  • 打赏
  • 举报
回复
学习··
muyuhanyanglove 2010-04-18
  • 打赏
  • 举报
回复
弹出应用程序: : \SystemRoot\System32\RDPDD.dll failed to load

我在事件查看器里面找到原因是这个

所以Google了一下

和大家分享一下
解决方法如下:
注册表里添加如下项即可
Windows Registry Editor Version 5.00
[HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management]
"SessionImageSize"=dword:00000020

(把以上文字存到记事本,后缀改为reg,然后双击导入到注册表即可)

至于为什么这样就可以了,还是很困惑

......

macrojinhf 2010-04-18
  • 打赏
  • 举报
回复
看看本地安全策略里面关于“空密码”的设置了没有?
macrojinhf 2010-04-18
  • 打赏
  • 举报
回复
看看防火墙关了没有,自带的和第三方的都停止服务后关掉
muyuhanyanglove 2010-04-18
  • 打赏
  • 举报
回复
我用别人电脑远程桌面连我的时候
输入IP地址
一点连接
远程桌面连接那个窗口就没了
这是怎么回事啊

........
muyuhanyanglove 2010-04-18
  • 打赏
  • 举报
回复
3楼说的这几步我都弄了
还是不行啊
不过谢谢了
喜-喜 2010-04-17
  • 打赏
  • 举报
回复
[Quote=引用 3 楼 dongyingchun 的回复:]
第一步:先给administrators设一个密码。
第二步:我的电脑右击,点属性,在“系统属性”界面上点“远程”,然后把“允许用户远程连接到此计算机”前面的沟打上。
第三步:把火防墙关闭,电脑自带的火防墙也关闭。
第四步:运行,cmd,用netstat -an查看下3389端口开了就好用了。
以上是理想状态。。不包括变态操作系统
[/Quote]

up.........
dongyingchun 2010-04-17
  • 打赏
  • 举报
回复
第一步:先给administrators设一个密码。
第二步:我的电脑右击,点属性,在“系统属性”界面上点“远程”,然后把“允许用户远程连接到此计算机”前面的沟打上。
第三步:把火防墙关闭,电脑自带的火防墙也关闭。
第四步:运行,cmd,用netstat -an查看下3389端口开了就好用了。
以上是理想状态。。不包括变态操作系统
ljc007 2010-04-17
  • 打赏
  • 举报
回复
关闭防火墙
开启guest账户

6,853

社区成员

发帖
与我相关
我的任务
社区描述
Windows 2016/2012/2008/2003/2000/NT
社区管理员
  • Windows Server社区
  • qishine
加入社区
  • 近7日
  • 近30日
  • 至今
社区公告
暂无公告

试试用AI创作助手写篇文章吧