visual studio 2008 与.net framework sdk

hzcao 2010-04-26 10:14:28
我想按照 http://msdn.microsoft.com/zh-cn/library/2bc0cxhc(VS.80).aspx 的介绍启用启动 .NET Framework 配置工具,但我的电脑的[管理工具]里没有.NET Framework 配置工具,请问安装了visual studio 2008(spk1)是否默认安装了.net framework sdk? 如果默认安装了,是v1.1版本还是v2.0版本?
...全文
105 6 打赏 收藏 举报
写回复
6 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
drakice 2010-05-27
安装VS2008需要.Net Framework 3.5的(我记得是),你先下载个 .Net Framework 3.5 SDK 的安装包,安装完成后就有了。

建议你吧1.1, 2.0, 3.0 和 3.5 都装上,
  • 打赏
  • 举报
回复
yeyanbinghappy 2010-05-26
晕啊。我一直在找.net framework配置工具,还以为自己的VS2008装错了呢。
  • 打赏
  • 举报
回复
JustDoIt_NotLast 2010-04-26
VS2008好像是没装,C:\Program Files\Microsoft SDKs\Windows,建议你去MSDN看,里面有很详细的SDK介绍!
  • 打赏
  • 举报
回复
hzcao 2010-04-26
没人给我解释一下嘛
  • 打赏
  • 举报
回复
捷哥1999 2010-04-26
微软的论坛上也是这么说的:
http://social.microsoft.com/forums/zh-CN/vstudiozhchs/thread/90cc176f-b993-4b3e-889a-ee8511336816
  • 打赏
  • 举报
回复
捷哥1999 2010-04-26
你单独下载一个.NET SDK2.0,来安装吧,否则是不会有的。
  • 打赏
  • 举报
回复
发帖
.NET Framework

1.7w+

社区成员

.NET技术 .NET Framework
社区管理员
  • .NET Framework社区
加入社区
帖子事件
创建了帖子
2010-04-26 10:14
社区公告
暂无公告