android sdk安装提示网络连接不上

guolin 2010-08-13 06:58:03
知道中国封了developer.android.com 于是用代理把android sdk下载下来了。可是下载下来之后进行安装还是要联网安装啊,这时候总是提示下面的错误
Failed to fetch URL https://dl-ssl.google.com/android/repository/repository.xml, reason: Connection timed out: connect

不知道有没有什么办法可以连接上并安装上去,用代理的话只好代理ie,不知道这个Android SDK的下载器怎么去代理,请各位帮帮忙,告知一下大家都是怎么成功安装的呢?
...全文
2683 1 收藏 9
写回复
9 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
Z3100301120 2012-04-02
我也碰到同样的问题,各位大虾能否帮个忙
回复
liub505 2010-11-09
[Quote=引用 7 楼 chenyong0214 的回复:]
我公司上网要用代理

连接这个URL还要代理
http://dl-ssl.google.com/android/repository/repository.xml

我还真不知道怎么设置了,无语
[/Quote]

我们公司更变态,代理还是需要用户名和密码的。这个Settings里不能设置用户名密码
回复
chenyong0214 2010-09-18
我公司上网要用代理

连接这个URL还要代理
http://dl-ssl.google.com/android/repository/repository.xml

我还真不知道怎么设置了,无语
回复
guolin 2010-08-17
唉,用这些方法都不行啊,奇怪了。
不过也算了,我托美国的朋友下载好之后帮我传了过来,麻烦了点,不过最终还是解决了,感谢楼上,结帖
回复
xiemk2005 2010-08-16
我昨晚装的时候也遇到这个问题,左侧选择 Settings,然后选中“Force https://… ”复选框就行了。
回复
zhkchi 2010-08-16
我前段时间安装过,是可以装的, 不要用eclipse, 直接在android文件夹里面安装
回复
sn348806182 2010-08-16
在下载器Settings可以使用代理
回复
乌鸦不会飞 2010-08-15
你试试把https换成http
回复
shengxingxingye 2010-08-13
不用吧
回复
相关推荐
发帖
Eclipse
创建于2007-09-28

5.8w+

社区成员

Java Eclipse
申请成为版主
帖子事件
创建了帖子
2010-08-13 06:58
社区公告
暂无公告