请问有人在配置eclipse和tomcat的时候出现过这种问题吗……

loveGlory 2010-09-25 10:50:19
eclipse是Helios Release的,tomcat是5.5的

在配置eclipse的runtime environment时,它说我选的tomcat版本不对:
The Apache Tomcat installation at this directory is version 5.5. A Tomcat 5.5 installation is expected.

可明明是5.5。。。
...全文
3406 点赞 收藏 11
写回复
11 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
也就是增加个新的server,
方式1:window-》preferences->server->installed Runtimes->可以remove或者add新server
方式2:在package explorer 中右键-》new-》server下的server-》选中上部分对应的tomcat版本,再点击下面的installed runtimes按钮就可以创建新的server了。
方式3:window-》show view找到servers-》在servers窗口中单击右键new就ok了
回复
你要把现在选择这个删除掉,再add一个新的,然后选择你的tomcat路径。你现在选这个已经不存在或是错的。
回复
zhy0511 2010-09-26
好像用eclipse helio的时候服务器是要在左边新建一个server的,你是这样做的吗?
回复
jlhjlh521 2010-09-26
装插件的话挺麻烦的 用myeclipse 直接部署啊
回复
zhy0511 2010-09-26
你用的是myeclipse?还是在eclipse上装了tomcat插件呢?
回复
loveGlory 2010-09-26
[Quote=引用 5 楼 miraclestar 的回复:]
eclispe配对没
[/Quote]
这是什么意思?
回复
zn85600301 2010-09-25
你把其他的tomcat 4.x 6.x 都禁用了没
回复
miracleliu 2010-09-25
eclispe配对没
回复
tracyXiaoAi 2010-09-25
我也是的
回复
williamxiao 2010-09-25
我的是tomcat6,没有问题。
我一般都不用安装版的(v5和v6都是),直接用解压版本照样可以用啊。
回复
loveGlory 2010-09-25
[Quote=引用 1 楼 zn85600301 的回复:]

你把其他的tomcat 4.x 6.x 都禁用了没
[/Quote]
就只装了5.5的……
回复
相关推荐
发帖
Web 开发
创建于2007-09-28

8.0w+

社区成员

Java Web 开发
申请成为版主
帖子事件
创建了帖子
2010-09-25 10:50
社区公告
暂无公告