MyEclipse的版本问题

panny90 2010-09-28 10:52:18
请教各位大侠MyEclipse哪个版本既稳定又好用,还有就是为什么我装了MyEclipse8.5后,安装成功,但是不能建web工程,并且以前做的工程导入后jsp文件打不开,求解。。。。。
...全文
631 52 点赞 打赏 收藏 举报
写回复
52 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
zerosnow 2011-08-10
目前在用7.5,最近想升到8.5
  • 打赏
  • 举报
回复
阿念1989 2011-07-03
我感觉7.5好点,省资源吧!
  • 打赏
  • 举报
回复
aixianlinger 2010-10-12
6.5的可以啊
  • 打赏
  • 举报
回复
demonapple 2010-10-12
以前用6.0 但是感觉很卡,3年前的本子跑起来受不了
后来换用6.5的 不卡 用起来很好
  • 打赏
  • 举报
回复
liuhj0304 2010-10-12
8.6的感觉有点卡机。。。。
  • 打赏
  • 举报
回复
theoffspring 2010-10-12
你机器问题吧,如果安装了多个版本的mye,有可能出问题,我现在用8.6,功能全面,但就是有些地方做得不够好,比如以可视化方式打开jsp,如果页面里引用了很多图片,每次打开都要等个3、4秒,还有db插件,看不了mysql的存储过程,不支持单表查询的同时可以修改数据。
  • 打赏
  • 举报
回复
a619225471 2010-10-12
5.5 6.0 的飘过
  • 打赏
  • 举报
回复
qq_992784113 2010-10-12
6.5顶起。我用的是MyEclipse8.5的,稳定性不够,就是老报内存溢出
  • 打赏
  • 举报
回复
6.5的吧,个人觉得6.5的比较好用
  • 打赏
  • 举报
回复
beihao_1981 2010-10-12
6.0和6.5的就不错了,太高了机器真的受不了!
  • 打赏
  • 举报
回复
蓝天碧水间 2010-10-11
路过!!!!!!!!!!
  • 打赏
  • 举报
回复
wang19891013 2010-10-11
用7.5的版本不错!
  • 打赏
  • 举报
回复
tmhk123 2010-10-11
由于我电脑配置的问题- - 在用6.5,蛮好用的 速度快!
  • 打赏
  • 举报
回复
wjz891215 2010-10-11
现在教学中都是用的版本7.0的,虽然一些插件什么的没有自带,但是稳定
  • 打赏
  • 举报
回复
csahyky 2010-10-11
你应该是没有安装JDK
  • 打赏
  • 举报
回复
zhuangyuann 2010-10-11
8.5的还行,楼主重新装吧
  • 打赏
  • 举报
回复
chenbb110 2010-10-11
我也用8.5的啊 没有出现像LZ说的那种情况啊 我以前的6.5的工程都可以打开啊
  • 打赏
  • 举报
回复
微甜灬呼吸 2010-10-03
6.0很卡的

最开始用的是5.0

速度超快

可惜不换没法做开发了~~~

- - ~ !
  • 打赏
  • 举报
回复
nvrenbumeigaga 2010-10-02
6.0的还可以吧。试试看。
  • 打赏
  • 举报
回复
buyaxuan 2010-10-02
6.5的飘过
  • 打赏
  • 举报
回复
加载更多回复
相关推荐
发帖
Web 开发
创建于2007-09-28

8.0w+

社区成员

Java Web 开发
申请成为版主
帖子事件
创建了帖子
2010-09-28 10:52
社区公告
暂无公告