apache安装问题

kafein 2010-10-17 10:03:23
安装时提示出错信息:error: apache is already installed,不知道是什么原因?(之前装过没问题,后来卸了,重新装时出错的)
...全文
51 点赞 收藏 7
写回复
7 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
eastholmes 2010-10-20
Linux系统默认是装了httpd的,这个就是apache
回复
ysjtanks 2010-10-19
你上一次安装的apache没有完全卸载,主要是注册表值没有清空问题,楼主去注册表里把值清空
回复
kafein 2010-10-18
恩,注册表里还有两个表项删不掉,都是在\HKEY_LOCAL_MACHINE\SYSTEM\ConTrollset002\enum\root目录下的,不知道该怎么做呢?
回复
onepointred 2010-10-17
http://blog.csdn.net/rocket5725/archive/2009/12/28/5090489.aspx
回复
kaifadi 2010-10-17
删除的时候最好在进程里停止相关服务,httpd
然后进控制面板里找到相关程序并删除!
回复
ewing333 2010-10-17
没卸载干净吧,装个新版本或者在注册表(开始-运行-regedit) 查一下apache 看还有什么删掉
回复
相关推荐
发帖
PHP
创建于2008-08-27

1.9w+

社区成员

“超文本预处理器”,是在服务器端执行的脚本语言,尤其适用于Web开发并可嵌入HTML中。PHP语法利用了C、Java和Perl,该语言的主要目标是允许web开发人员快速编写动态网页。
申请成为版主
帖子事件
创建了帖子
2010-10-17 10:03
社区公告
暂无公告