java连接SQLServer的sqlJDBC驱动问题

zsx890821 2011-01-13 09:56:27
jdk版本:1.5
数据库:SQLServer2008
编译工具:eclipse
为什么用sqlJDBC3.0 和sqlJDBC2.0都不行
求一个sqlJDBC驱动
...全文
159 1 打赏 收藏 转发到动态 举报
写回复
用AI写文章
1 条回复
切换为时间正序
请发表友善的回复…
发表回复
ania6 2011-01-13
  • 打赏
  • 举报
回复
我用的是sql2005的导入一个sql.jar包就可以啦!

23,405

社区成员

发帖
与我相关
我的任务
社区描述
Java 非技术区
社区管理员
  • 非技术区社区
加入社区
  • 近7日
  • 近30日
  • 至今
社区公告
暂无公告

试试用AI创作助手写篇文章吧