新手求教.CDC应用程序

yusiyuangame 2011-02-24 11:22:57
创建了一个CDC程序,添加一个叫WeatherXlet的表单,然后发现编译器找不到javax.swing包和awt包。
我用的NetBeans,在项目中添加了jdk1.6.0_21的平台,也没用。怎么解决?
...全文
29 点赞 收藏 4
写回复
4 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
softice_ 2011-02-25
[Quote=引用 2 楼 joop_song 的回复:]
引用 1 楼 tiewantn 的回复:
CDC?还是CLDC的j2me?
没做过cdc的应用,但刚才看了一下简表,CDC提供awt的UI库,但不提供swingUI库。J2me倒是都不提供这些库的。


同问CDC是啥?
[/Quote]
J2ME分CDC和CLDC
回复
yusiyuangame 2011-02-25
已经解决了,是要将仿真器的设置换到AGUI的仿真器上。我创建的是AGUI Xlet窗体。

目前又出现运行时内存报错的问题,估计是要在IDE的文件中设置一下缓存?
以前设置过,现在又忘记怎么设了,悲剧啊。就是设置什么jam的地方
回复
麦田捕手 2011-02-24
CDC?还是CLDC的j2me?
没做过cdc的应用,但刚才看了一下简表,CDC提供awt的UI库,但不提供swingUI库。J2me倒是都不提供这些库的。
回复
Joop_Song 2011-02-24
[Quote=引用 1 楼 tiewantn 的回复:]
CDC?还是CLDC的j2me?
没做过cdc的应用,但刚才看了一下简表,CDC提供awt的UI库,但不提供swingUI库。J2me倒是都不提供这些库的。
[/Quote]

同问CDC是啥?
回复
相关推荐
发帖
J2ME
创建于2007-09-28

1.3w+

社区成员

Java J2ME
申请成为版主
帖子事件
创建了帖子
2011-02-24 11:22
社区公告
暂无公告