spring3.0.5发布了,但没发布相应的依赖包,不知道如何获取

freysun 2011-02-25 03:00:59
spring3.0.5发布了,但没发布相应的依赖包,不知道如何获取
...全文
246 3 打赏 收藏 转发到动态 举报
写回复
用AI写文章
3 条回复
切换为时间正序
请发表友善的回复…
发表回复
small_warm 2011-04-06
  • 打赏
  • 举报
回复
http://blog.springsource.com/2009/12/02/obtaining-spring-3-artifacts-with-maven/
这里面Maven Central这个link里面有
孤鸿掠影 2011-03-28
  • 打赏
  • 举报
回复
楼上正解,虽然我不知道是从哪个版本开始的,反正现在新出的都不提供了的。
LightSoldier 2011-03-28
  • 打赏
  • 举报
回复
注意:Spring从2.5.6.SEC02 版本以后就不提供依赖包了。

23,405

社区成员

发帖
与我相关
我的任务
社区描述
Java 非技术区
社区管理员
  • 非技术区社区
加入社区
  • 近7日
  • 近30日
  • 至今
社区公告
暂无公告

试试用AI创作助手写篇文章吧