求一份LWUIT整合ECLIPSE所需要的包

Dongo2 2011-03-28 11:28:10
现在已经有了WTK 2.5.2 JDK1.6, Eclipse 现在想学习一下LWUIT所以没有包,
希望好心人士给予帮助(最好写明一下搭建LWUIT环境的过程)。谢谢

目标:511950082@qq.com (如果有的发到这个邮箱吧,发的时候请注明你的大名我好把分给你,谢谢)
...全文
231 11 打赏 收藏 转发到动态 举报
写回复
用AI写文章
11 条回复
切换为时间正序
请发表友善的回复…
发表回复
deep_lan 2012-11-20
  • 打赏
  • 举报
回复
引用 2 楼 pdw_jsp 的回复:
Pulsar for Mobile Java Developers+MTJ(Mobile Tools for Java)其实我是需要这个东西....网上看了一下搭建环境需要者两个东西。可是下不下来....所以只有在这里求助了
这个你配置好了没啊我遇到NOT found class的错误,郁闷死了
Dongo2 2011-03-29
  • 打赏
  • 举报
回复
什么好的? 不可能没有人知道吧
Dongo2 2011-03-29
  • 打赏
  • 举报
回复
谢谢楼上的资源。已经搭建好了环境了!
在这里和大家分享一下: 主要要用到MTJ (eclipse的升级版本)-->导入lwuit.jar(作为外加包导入)
rsy_love 2011-03-29
  • 打赏
  • 举报
回复
这个比较麻烦,我当初也是搭建了很久才搭建起的,东西已经发到了你(511950082@qq。com)这个账号了

在这里也希望能够和你成为朋友,一起学习,如果有什么不明白的可以找我哈!
Dongo2 2011-03-29
  • 打赏
  • 举报
回复
VERY CD上好像没有这个资源。
Dongo2 2011-03-28
  • 打赏
  • 举报
回复
Pulsar for Mobile Java Developers+MTJ(Mobile Tools for Java)其实我是需要这个东西....网上看了一下搭建环境需要者两个东西。可是下不下来....所以只有在这里求助了
emon123 2011-03-28
  • 打赏
  • 举报
回复
http://download.csdn.net/source/2725568
孤鸿掠影 2011-03-28
  • 打赏
  • 举报
回复
没有。。。不过还是来帮楼主顶一下。

想必楼主应该是试过veryCD了的。。。
zn85600301 2011-03-28
  • 打赏
  • 举报
回复
友情 UP~~
amos1989 2011-03-28
  • 打赏
  • 举报
回复
帮顶。。

23,405

社区成员

发帖
与我相关
我的任务
社区描述
Java 非技术区
社区管理员
  • 非技术区社区
加入社区
  • 近7日
  • 近30日
  • 至今
社区公告
暂无公告

试试用AI创作助手写篇文章吧