• 主页
  • ASP
  • .NET Framework
  • Web Services
  • VB
  • VC
  • 图表区
  • 分析与设计
  • 组件/控件开发
  • LINQ

使用mvc3 razor,cshtml页面智能提示消失

潮起潮落 2011-06-09 10:13:37
大家遇见过吗?
c#文件和aspx文件都正常。只有cshtml文件没有。

导入导出设置里面重置了不行。。。
重装了MVC3不行。。。
...全文
828 点赞 收藏 19
写回复
19 条回复
爱在夕阳下 2013年06月08日
今天我也遇到这个问题了 所有 方法都试了 不行
回复 点赞
reciment 2013年03月01日
貌似有时候重启就OK了......
回复 点赞
wzd1021 2013年03月01日
我算是没招儿了 mvc3 vs卸载了重装都不行
回复 点赞
lemonjiamm 2012年09月25日
[Quote=引用 14 楼 的回复:]

引用 13 楼 yuecjn 的回复:

解决了没有啊

全部卸了又都重装的。好了。
不过现在也不用MVC了。
[/Quote]
我全部卸载了,重装的也不行啊,晕死了
回复 点赞
lemonjiamm 2012年09月24日
呃,我卸了vs2010和mvc3 又重装了,怎么还是不行
回复 点赞
yuecjn 2011年07月11日
解决了没有啊
回复 点赞
潮起潮落 2011年07月11日
[Quote=引用 13 楼 yuecjn 的回复:]

解决了没有啊
[/Quote]
全部卸了又都重装的。好了。
不过现在也不用MVC了。
回复 点赞
潮起潮落 2011年06月09日
悲剧啊!
重装了还不行。。。估计是因为没卸载干净吧。。
这到底是哪地方的问题噢。。
回复 点赞
潮起潮落 2011年06月09日
下班时候如果还没解决就均了。
回复 点赞
潮起潮落 2011年06月09日
装了还是没有。
悲剧了啊。
先凑合着吧,不行就重装。。诡异额。
回复 点赞
wlf535944903 2011年06月09日
[Quote=引用 1 楼 watsonchia 的回复:]

安装vs2010的sp1,还有AspNetMVC3ToolsUpdateSetup.exe
[/Quote]
+1

MVC3的语言 要和VS的语言一样

如果以前有 现在没了....那就只能重装了...
回复 点赞
潮起潮落 2011年06月09日
嗯。昨天是怎么都正常的。
还感觉razor智能提示挺犀利的。

今天刚打开的时候好像也是有的-。-|| 不知道按到哪里就消失了。
打@也不变黄色背景了。
回复 点赞
子夜__ 2011年06月09日
本来是有的?操作之后就没了。?
回复 点赞
种草德鲁伊 2011年06月09日
引用的程序集没被复制到mvc项目的bin目录里(清理了解决方案的时候),也会这样的。
回复 点赞
潮起潮落 2011年06月09日
[Quote=引用 3 楼 mockqi 的回复:]

重装VS2010
[/Quote]
我先弄下SP1和update看看吧
重装太恶心了。
回复 点赞
porschev 2011年06月09日

要打上VS2010 SP1补丁
回复 点赞
一片冰心在玉壶 2011年06月09日
重装VS2010
回复 点赞
潮起潮落 2011年06月09日
我试下。。
本来是有的。是突然消失了,不知道是操作到了哪里。
回复 点赞
watsonchia 2011年06月09日
安装vs2010的sp1,还有AspNetMVC3ToolsUpdateSetup.exe
回复 点赞
发动态
发帖子
.NET技术社区
创建于2007-09-28

4.9w+

社区成员

66.8w+

社区内容

.NET技术交流专区
社区公告
暂无公告