请教:VS2005水晶报表开发的时候,连接sql server2008出错

fengyiany11 2011-07-19 11:00:37
新建一个连接,结果提示出错“此服务器版本不受支持。必须安装sql server 2005 beta2或更高版本”,我装了sql server 2005 standard sp3.请教,该怎么处理?
...全文
24 点赞 收藏 2
写回复
2 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
dopsop110 2011-07-19
估计是05的报表只支持05,不能连上08,你把08卸载了 ,装个05试试
回复
阿泰 2011-07-19
你用的是client驱动吗?换OLEDB驱动试试、
回复
相关推荐
发帖
图表区
创建于2007-09-28

4810

社区成员

.NET技术 图表区
申请成为版主
帖子事件
创建了帖子
2011-07-19 11:00
社区公告
暂无公告