用vs2008打开一个c#的项目后有"警告 未能找到引用的组件“DevExpress.Data.v9.1”。"??

cunbaobao 2011-09-14 09:33:25
用vs2008打开一个c#的项目后有"警告 未能找到引用的组件“DevExpress.Data.v9.1”。"??


此时可以编译吗? 如何处理这些问题啊 在哪下载 DevExpress ?

我刚刚用vs2008 请赐教 谢谢
...全文
435 点赞 收藏 9
写回复
9 条回复
切换为时间正序
当前发帖距今超过3年,不再开放新的回复
发表回复
xugan666 2011-09-17
[Quote=引用 7 楼 cunbaobao 的回复:]

没有找到9版的啊 能直接安装高版本的吗
[/Quote]
这个,我笔记本都没有带到公司去,所以麻烦
回复
cunbaobao 2011-09-15
没有找到9版的啊 能直接安装高版本的吗
回复
风骑士之怒 2011-09-14
http://www.advancedpctweaker.com/dll-errors/DevExpress.Data.v9.1.dll.html
回复
余山水 2011-09-14
http://down.51cto.com/data/79131,有你可以下载试试
回复
cunbaobao 2011-09-14
可以给我一个吗
回复
xugan666 2011-09-14
呵呵,你这个是警告把··只要不影响发布使用就行了。。。另外我这里有9.1。2的版本。如果我没说错得画。。我前天才删除了。。

DevExpress.RegistrationUniversal-9.1.2.Setup?????
回复
cunbaobao 2011-09-14
DevExpress 9 找不到啊 哪位提供一个地址啊
回复
yhnujm##33 2011-09-14
百度有都是。但要注意版本。
回复
相关推荐
发帖
C#
创建于2007-09-28

10.5w+

社区成员

.NET技术 C#
申请成为版主
帖子事件
创建了帖子
2011-09-14 09:33
社区公告

让您成为最强悍的C#开发者