为什么我从SUN的官网下的eclipse不能用,在线跪等答案 [问题点数:30分,结帖人zichuanxiu386295670]

Bbs2
本版专家分:473
结帖率 88.24%
Bbs7
本版专家分:19382
Blank
红花 2011年10月 Java大版内专家分月排行榜第一
Blank
蓝花 2011年9月 Java大版内专家分月排行榜第三
Bbs7
本版专家分:19382
Blank
红花 2011年10月 Java大版内专家分月排行榜第一
Blank
蓝花 2011年9月 Java大版内专家分月排行榜第三
NB2 FPGA芯片级电子开发验证板
是我从Altium desgner的官<em>网下</em>的
使用迅雷下载一些官网上下载不下来的软件
有些软件包在其官网上下载的时候,总是链接超时:因为天朝的墙太高这个时候,可以复制其下载链接上的地址,用迅雷工具新建下载任务,一般就能下载下来
jibx 1.3.1.zip
从官<em>网下</em>的,方便网速不好的同学下载,从官<em>网下</em>的,方便网速不好的同学下载从官<em>网下</em>的,方便网速不好的同学下载从官<em>网下</em>的,方便网速不好的同学下载从官<em>网下</em>的,方便网速不好的同学下载从官<em>网下</em>的,方便网速不好的同学下载从官<em>网下</em>的,方便网速不好的同学下载
SQL Server2005 64位 官网精简版
网上好多下载的64位的SQL Server2005不<em>能用</em>,这个是从官<em>网下</em>的,亲测可以用
Spring 3.2 Eclipse 源文件
Spring 3.2 Eclipse 源文件,从官<em>网下</em>的源文件,已经生成<em>eclipse</em>项目,可直接导入
angularjs压缩包
angularjs源码,和jjjjjjjjrrrrrrrrrrrrrrrr
网下的dom4j-2.0
这是我从官<em>网下</em>的dom4j-2.0,不知符合大家的胃口
plsql连接oracle 工具instantclient12 64位
本人从官<em>网下</em>的 instantclient-basic-windows.x64-12.2.0.1.0,我用的plsql 也是64位的
john-1.7.8-jumbo-8
john-1.7.8-jumbo-8.tar.gz当前的最新版本,我从官<em>网下</em>的,但是从官<em>网下</em>网速好慢,我下了很久,所以现在共享出来
GWT Eclipse 4.4插件离线安装包
gwt开发工具,从官<em>网下</em>载来的,国内无法下载。GWT Eclipse 4.4插件离线安装包。
eclipse kepler汉化包
<em>eclipse</em> kepler版 汉化包下载
如何从官网下载Eclipse
1、打开浏览器,输入地址:www.<em>eclipse</em>.org,点击DOWNLOAD 2、 点击“Download Packages    3、选择需要下载的版本   4、点击DOWNLOAD,即可成功下载
Clojure IDE Nightcode
Clojure IDE Nightcode,从官<em>网下</em>的,官<em>网下</em>比较慢,直接挪过来了 函数式编程
为什么我在sun网下的jdk会是中文版的?
<em>为什么</em>我在<em>sun</em>官<em>网下</em>的jdk会是中文版的?最早还以为只是安装程式是中文界面,结果安装后在命令提示符下运行javac.exe的时候发现居然是中文的,可是运行java.exe却是英文的。rn小弟刚学java,很多东西不明白啊,哪位大虾告诉偶是这是什么原因呀?哪里可以下到英文版jdk呀?
helmhelm-v2.13.1-linux-amd64
helm-v2.13.1-linux-amd64.tar.gz,从官<em>网下</em>的,分享下。
HSS-0.941-install.exe
绝对好用的全自动vpn代理工具,可用来玩国外网游,隐藏真实ip地址等!在官<em>网下</em>的不<em>能用</em>,这个好像是破解版的
古人跪坐姿势背后代表着什么文化?这么一直跪坐腿不会麻吗?
  古代在椅子没有发明普及之前,古人们很多时候都是跪坐的。我们在看秦汉     三国    等时期背景的电视剧时,也经常看到跪坐的场景。相信很多人都很好奇,古人这么一直跪坐腿不会麻吗?不会难受吗?要知道我们现在跪一会腿就会酸麻难耐的。   x   根据史书记载,现代意义上的椅子是在唐宋以后才有的。而三国时候有少数民族地区传入了胡床,也就是我们现在说的马扎。不过并不普及,也很少出现在正式场合。因为古...
eclipse-Mars-for-javaEE-win64-2015.10.9
从<em>eclipse</em>官<em>网下</em>的,用来在javaEE开发,集成了许多web开发的插件. win7 64位上亲测可,我的 JDK是1.8.0版64位的, java 版本:1.8.0,64位 <em>eclipse</em>-Mars-for-javaEE-2015.10.9-win64
彻底删除chrome注册表信息脚本
chrome浏览器删除不彻底没法安装新版本,从官<em>网下</em>的彻底删除chrome注册表信息脚本
eclipse的安装scala插件
踩了几个坑采用<em>在线</em>方式安装scala插件,结果安装失败,<em>eclipse</em>还打不开了,mmp*1然后删除了<em>eclipse</em>的安装目录,试图重新安装,安装失败,mmp*2以为是注册表的原因,win+R  regedit 找不到<em>eclipse</em>  mmp*3到C盘用户目录下删除所有<em>eclipse</em>相关的文件及文件夹,重新安装终于成功了最后,用离线的方式安装scala,解决 ...
OpenCV官网下
OpenCV官<em>网下</em>载
TcpTrace-TCP通信监控程序-官网下的,绝对绿色
Tcp通信监控程序,官<em>网下</em>的。Tcp通信监控程序,官<em>网下</em>的。Tcp通信监控程序,官<em>网下</em>的。Tcp通信监控程序,官<em>网下</em>的。
hamcrest-1.3.0RC2
hamcrest-1.3.0RC2,最新版本的,从官<em>网下</em>的,
最新版swi-Prolog for win32
开源的prolog编译器,能够满足Windows下prolog的编译,此版本支持Windows7,我从官<em>网下</em>的。
eclipse快捷方式无法使用的解决方法
今天给新电脑装上<em>eclipse</em>后,在<em>eclipse</em>目录下可以正常启动,可是发送桌面快捷方式后,用快捷方式启动却出现错误弹窗。 解决方案:把jdk安装目录下的jre文件夹复制到<em>eclipse</em>安装目录中。 ...
Eclipse GWT 4.6插件离线安装包
这个是 <em>eclipse</em> 安装gwt插件的离线安装包,是4.6最新版本,从官<em>网下</em>载来的,国内无法下载
apache-tomcat-8.5.23
tomcat Mac linux 版本,欢迎大家下载,这个是我从官<em>网下</em>的
基于ucos的lpc2148移植代码 用lar编译
基于ucos的lpc2148移植代码 我从官<em>网下</em>下来的,目前正在用。
spring-security-3.1.4
从官<em>网下</em>的spring-security-3.1.4.RELEASE.zip包,方便同学们下,
jdk12.01官网最新版下载
jdk-12.0.1_windows-x64_bin.exe最新版下载,自己从官<em>网下</em>的
nokia刷机工具
官<em>网下</em>的.发现有人找不到. 和凤凰一样的吧. 我的小5从3.08成功到4.13了。 呵呵
MySQLDriverCS-n-EasyQueryTools-4.0.1-DotNet2.0.zip
MySQLDriverCS-n-EasyQueryTools-4.0.1-DotNet2.0.zip //据说是C# 连接MYSQL的文件,我从官<em>网下</em>的,没有用过 //估计以后会用到。
gradle-2.2.1-all.zip,官方版
从官<em>网下</em>的,下了很久,CSDN上另外一个竟然要10个积分,吓我一条
Dart_SDK_windows-x64-release
从Dart官<em>网下</em>的SDK,Dart_SDK_windows-x64-release
dojo官网的源码dojo官网的源码
这是我从dojo官<em>网下</em>的dojo源码,希望对大家有帮助,谢谢!
TouchGFXDesigner 4.10.0
TouchGFXDesigner 4.10.0.msi安装包 来自st官网 从官<em>网下</em>太慢了,我转到这里
eclipse在官网不见了?下载eclipse老版本的方法
一般我们下载<em>eclipse</em>的方法都是在<em>eclipse</em>的官<em>网下</em>载。 <em>eclipse</em>的官网首页都会显示当前的最新版本,比如现在<em>eclipse</em>的最新版本是Neon(Neon就是霓虹灯啦,看看那风格花了呼哨的): 如果你不想使用最新版本,在首页是找不到老版本的。下面说一下老版本的下载方法。如上图,如果直接点击“DOWNLOAD”就是直接下载,如果点击“Other Package Downloads
vim的中文使用文档
这个从官<em>网下</em>下来的最新中文文档
gevent-0.13.8.tar.gz
gevent 0.13.8源代码 直接从官<em>网下</em>的
ArgoUML-0.34
从官<em>网下</em>的ArgoUML-0.34 用来画UML图
u-boot-2011.09-rc1.tar.bz2
u-boot-2011.09-rc1.tar.bz2,从官<em>网下</em>的,收藏一下
NewLife XCode 说明
NewLife XCode 说明文档 从官<em>网下</em>的
mysql工具GUI
我的网址:www.0379zd.com欢迎光临。初学mysql,从官<em>网下</em>载到的gui工具。保存下来备用。
Eclipse GWT 4.4插件离线安装包
这个是 <em>eclipse</em> 安装gwt插件的离线安装包,是4.6最新版本,从官<em>网下</em>载来的,国内无法下载
Tomcat7 32位和64位官方版
Tomcat7 32位和64位官方版,Tomcat7 32位和64位官方版
Eclipse、Java 历史各个版本下载地址
Eclipse历史各个版本下载地址: http://wiki.<em>eclipse</em>.org/Older_Versions_Of_Eclipse Java历史各个版本下载地址: http://www.oracle.com/technetwork/java/javase/archive-139210.html 
从其他电脑拷过来的eclipse会出现识别不了jdk的路径
从同事电脑拷过来的<em>eclipse</em>打开出现下面的弹框提示:因为本机的配置的jdk与拷过来的<em>eclipse</em>的参数配置不一样所以出现这个情况。解决方法:在<em>eclipse</em>的快捷方式启动,右键快捷方式,进入属性,在属性栏&quot;目标&quot;处添加参数:参数为:-vm &quot;C:\Program Files\Java\jdk1.6.0_43\bin\javaw.exe&quot;注:这个是我本机的jdk安装路径,这里需要自己配合修改。...
JFace的源码,从官网下
JFace的源码,不过里面有几个地方在<em>eclipse</em>中报错;不过不影响我们学习源码的!要下的赶紧了!
解决myeclipse 下不能使用 sun包下的类问题
分享笔记 http://note.youdao.com/noteshare?id=9a3acb1821dc71377eaa5626f4d4ba9d&sub=29077C4712A74BA9AB8DCE2784F89E5B
eclipse中缺少插件的问题
在<em>eclipse</em>的官网上下载的软件,安装好后,发现少很多插件,在showview里连server都没有,在配置服务器时也没有我们经常用的tomcat服务器选项,当时就被弄得一头雾水,怎么这都没有,查看了很多帖子,当时也以为自己用的是新版本<em>eclipse</em>,也许插件应该自己安装,弄了半天也没弄好。 在论坛上偶然看到了一句话,有可能是<em>eclipse</em>的版本问题,开发的web的话,必须是java EE f
spring官网下载教程新
-
eclipse jee indigoSR2 32位
<em>eclipse</em> j2ee indigoSR2 32位的。这个是windows下的版本,如果需要其他操作系统版本,可以到官<em>网下</em>载:https://www.<em>eclipse</em>.org/downloads/packages/all
Apache Commons官网下的jar包
Apache Commons官<em>网下</em>的jar包 Apache Commons官<em>网下</em>的jar包
mysql-essential-5.0.87-win32
mysql5.0,不是最新,但是很稳定的版本,我在官<em>网下</em>的
破解Loadrunner 11.00的方法及破解工具
亲自在HP官<em>网下</em>的Loadrunner11.00,并成功在虚拟机及真机上破解,绝对可用! 不管你信不信,反正我信了!
spring3.2.0源码
spring3.2.0源码,一共19个.从官<em>网下</em>的. 实在鄙视那些从官<em>网下</em>载来,到这分享一下还要分的... 您放心下,或者有什么别的需要的,能提供的我也会提供给您的
robomongo-0.9.0-darwin-x86_64-0786489.dmg。下载
官<em>网下</em>的太慢了,而且容易出错导致安装包打不开,好不容易下载下来完整<em>能用</em>的。
pclint -patch lp9-f-g
pclint9 最近补丁 从官<em>网下</em>的 不要分~~~
php官方参考手册中文版
php官方参考手册中文版,从官<em>网下</em>的,大家参考的神器。
如何查看sun包源码
在csdn下载中看到很多<em>sun</em>包源码换积分的资源,在这里想说明一下如何在<em>eclipse</em>里看<em>sun</em>包源码1.下载<em>eclipse</em>反编译插件Enhanced Class Decompiler。{在help下的EclipseMarkerplace popular下}2.windows--&amp;gt;preferences --&amp;gt;File Associations --&amp;gt;*.class withou...
为什么不能new StringUtils对象
StringUtils中构造方法的修饰符是private,所有不能new StringUtils对象,工具类都是通过类名直接调用的,这样可以防止创建不必要的对象
hibernate官方示例
hibernate 包,英文文档说明,从官<em>网下</em>的
word2007发布pdf补丁
word2007发布pdf补丁,从微软官<em>网下</em>的
jexcelapi.rar
JAVA操作EXCEL的JAR包,从官<em>网下</em>下来的.版本2.6.
绝对好用的JDK1.5 安装文件
好用的JDK1.5 从官<em>网下</em>的 分享给大家
opencv-4.1.0-vc14_vc15.zip
备份上传,opencv4.1.0,从官<em>网下</em>的,有兴趣可以下载。
Python-2.7.7.tgz )
Python-2.7.7.tgz源代码,当然你可以从官<em>网下</em>载到
我的Eclipse为什么能用
我在网上下的Eclipse 3.0.1,在我的win 2000上一运行就报错,我下了很多次。错误日志如下,是怎么回事呀?rnrnrn!ENTRY org.<em>eclipse</em>.osgi 三月 26, 2005 09:05:11.625rn!MESSAGE Startup errorrn!STACK 1rnjava.lang.NoClassDefFoundError: org/xml/sax/helpers/DefaultHandlerrn at java.lang.ClassLoader.defineClass0(Native Method)rn at java.lang.ClassLoader.defineClass(Unknown Source)rn at java.security.SecureClassLoader.defineClass(Unknown Source)rn at java.net.URLClassLoader.defineClass(Unknown Source)rn at java.net.URLClassLoader.access$100(Unknown Source)rn at java.net.URLClassLoader$1.run(Unknown Source)rn at java.security.AccessController.doPrivileged(Native Method)rn at java.net.URLClassLoader.findClass(Unknown Source)rn at java.lang.ClassLoader.loadClass(Unknown Source)rn at java.lang.ClassLoader.loadClass(Unknown Source)rn at java.lang.ClassLoader.loadClassInternal(Unknown Source)rn at org.<em>eclipse</em>.core.runtime.adaptor.PluginConverterImpl.parsePluginInfo(PluginConverterImpl.java:557)rn at org.<em>eclipse</em>.core.runtime.adaptor.PluginConverterImpl.fillPluginInfo(PluginConverterImpl.java:111)rn at org.<em>eclipse</em>.core.runtime.adaptor.PluginConverterImpl.convertManifest(PluginConverterImpl.java:660)rn at org.<em>eclipse</em>.core.runtime.adaptor.EclipseBundleData.generateManifest(EclipseBundleData.java:233)rn at org.<em>eclipse</em>.core.runtime.adaptor.EclipseBundleData.loadManifest(EclipseBundleData.java:191)rn at org.<em>eclipse</em>.core.runtime.adaptor.EclipseBundleData.getManifest(EclipseBundleData.java:159)rn at org.<em>eclipse</em>.core.runtime.adaptor.EclipseBundleData.loadFromManifest(EclipseBundleData.java:280)rn at org.<em>eclipse</em>.osgi.framework.internal.defaultadaptor.DefaultBundleData.initializeNewBundle(DefaultBundleData.java:77)rn at org.<em>eclipse</em>.osgi.framework.internal.defaultadaptor.DefaultAdaptor$1.begin(DefaultAdaptor.java:451)rn at org.<em>eclipse</em>.osgi.framework.internal.core.Framework.installWorkerPrivileged(Framework.java:746)rn at org.<em>eclipse</em>.osgi.framework.internal.core.Framework$2.run(Framework.java:664)rn at java.security.AccessController.doPrivileged(Native Method)rn at org.<em>eclipse</em>.osgi.framework.internal.core.Framework.installWorker(Framework.java:715)rn at org.<em>eclipse</em>.osgi.framework.internal.core.Framework.installBundle(Framework.java:659)rn at org.<em>eclipse</em>.osgi.framework.internal.core.BundleContextImpl.installBundle(BundleContextImpl.java:219)rn at org.<em>eclipse</em>.core.runtime.adaptor.EclipseStarter.installBundles(EclipseStarter.java:800)rn at org.<em>eclipse</em>.core.runtime.adaptor.EclipseStarter.loadBasicBundles(EclipseStarter.java:429)rn at org.<em>eclipse</em>.core.runtime.adaptor.EclipseStarter.startup(EclipseStarter.java:222)rn at org.<em>eclipse</em>.core.runtime.adaptor.EclipseStarter.run(EclipseStarter.java:127)rn at java.lang.reflect.Method.invoke(Native Method)rn at org.<em>eclipse</em>.core.launcher.Main.basicRun(Main.java:185)rn at org.<em>eclipse</em>.core.launcher.Main.run(Main.java:704)rn at org.<em>eclipse</em>.core.launcher.Main.main(Main.java:688)rnrn!ENTRY org.<em>eclipse</em>.osgi 三月 26, 2005 09:05:11.640rn!MESSAGE Bundle initial@reference:file:f:/Tools/technique/Java/Eclipse/<em>eclipse</em>/plugins/org.<em>eclipse</em>.core.runtime_3.0.1/ [1] was not resolved.rn
stm8s-touch-lib
从stm8S官<em>网下</em>栽的,stm8s-discovery开发板,申请的很麻烦。
eclipse支持sun.*包的配置
在项目中使用BASE64Decoder,<em>eclipse</em>的编辑器莫名报错, Multiple markers at this line - Access restriction: The type BASE64Decoder is not accessible due to restriction on  required library C:\Program Files\Java\jre
spring-framework-4.3.10.RELEASE.zip
昨天从官<em>网下</em>的,包括了源码文档,感觉还是挺全的
纹理图像分割论文+代码
从国外官<em>网下</em>的论文和代码,大家可以参考参考.
apktool2.3.3(最新版,包含执行脚本)
apktool2.3.3最新版,压缩包里面包含执行脚本,有外网的建议去官<em>网下</em>吧 ,我是也从官<em>网下</em>的,无奈赚个积分下别的。。。
新手学习AngularJS最佳项目:angular-phonecat官方案例
1、首先得安装Git,如果对Git不熟悉的童鞋也可以安装SourceTree 进入angular-phonecat GitHub项目地址 得到此项目的URL:https://github.com/angular/angular-phonecat.git 将项目通过Git克隆到本地,就可以看到 这个项目的情况 2、安装node.js、bower、http-server nodejs官<em>网下</em>
Eclipse中SWT插件的安装Eclipse中SWT插件的安装
Eclipse中SWT插件的安装Eclipse中SWT插件的安装
解决eclipse或MyEclipse下不能使用sun.net包中的类的问题
MyEclipse或Eclipse中开发应用时默认引用不到<em>sun</em>.net包中的类,如IPAddressUtil等工具类,此时需要对Eclipse或MyEclipse做简单配置。配置方法如下: 1、选中工程,右键选择“Build path”,之后选择“Configure build path”打开工程jar配置; 2、点击Libraris选项卡,按照下图编辑配置: 3、add或编辑(如
安卓VLC源码
编译了2014年12月官<em>网下</em>的源码 可直接导入<em>eclipse</em>上运行
Vitamio 5.2.3 Eclipse版
Vitamio 5.2.3 Eclipse版 没用过 可以下蓝灯 然后上Vitamio官<em>网下</em>
Android Support Percent Library
google官方百分比布局,<em>eclipse</em>可用,将项目导入<em>eclipse</em>,依赖该项目即可.android studio还是从官<em>网下</em>吧。
sonarQube最新版安装和使用
sonarQube最新版安装和使用,sonarQube最新版安装和使用
bm3d降噪代码
利用bm3d算法降噪的c源码,降噪效果出众
Portege5.2.1执行文件
不知怎么protege官<em>网下</em>不了执行文件,我就自己从github下了源码编译,方便不想自己费神的朋友
GemFireAPI
GemFire的API,我从官<em>网下</em>的,最新的。解压后点击index.html即可。国内的GemFire资料比较少,期待中文API
如何从Eclipse官网下载我们想要的版本
从官<em>网下</em>载我们想要的Eclipse版本,随心所欲,尽享开发乐趣。
Sqlite3类库,包括sqlite3.dll、sqlite3.h和sqlite3.lib
Sqlite3类库,sqlite数据库开发时,需要用到Sqlite3类库,快速开发必备。
在mysql官网上下载连接的jar包
mysql-connector-java-5.1.47.jar在官网上下载 进入官<em>网下</em>载地址 https://dev.mysql.com/downloads/connector/j/ 选择 (注:select Operating System这里一定要修改!!!) 下载 解压然后使用 jar包是什么 jar包就是别人已经写好的一些类,然后将这些类进行打包,你可以将这些jar包引入你的项目中...
解决Eclipse中无法直接使用Base64Encoder的问题
1.右键项目--》Build Path --》Configure Build Path 选择Libraries,点击JRE System Library,选择 Access rules,如果之前没有定义规则,会显示No rules defined       2. Access rules,点击Edit --》Add,然后点击Ok       3.在Resolution下...
eclipse不能使用debug,解决方法
1,使用<em>eclipse</em>的debug出现如下情况,解决方法:1、选中项目,右键点击--&amp;gt;run as --&amp;gt;run configurations2、在run configurations的窗口选择 Sourcetab这里可以看到,默认只有一个default文件夹3、点击右边的add按钮,将会弹出一个窗口,然后选择workspace,再点击ok然后点击apply,在使用debug as m...
maven 官网下
-
sqlite3源码(版本3190200)
官<em>网下</em>的
myfocus 官方版2.04
官方下载的myfocus,很好用!现在官<em>网下</em>不了。官方下载的myfocus,很好用!现在官<em>网下</em>不了。官方下载的myfocus,很好用!现在官<em>网下</em>不了。官方下载的myfocus,很好用!现在官<em>网下</em>不了。
怎么在eclipse官网上下载老版本的eclipse
1.在主页上点击Download Packages2.点击右侧的,选择对应的版本 2.
Eclipse无法导入某些包的解决方案
今天在使用<em>sun</em>包的时候发现无法导入,在rt.jar压缩包下面明明看到<em>sun</em>的存在。使用时总是提示Access restriction错误提示,后来发现在<em>eclipse</em>中默认对<em>sun</em>包没有访问权限,如果想进行访问必须对环境进行一些修改,下面是具体的方法(以工程名MyExerciseProject为例,导入<em>sun</em>包)。 1. 在工程名(注意不是文件名)上右键点击Properties,弹出Prope
apache-servicemix-4.4-fuseesb第四部分
官<em>网下</em>的实在太慢了................................
oflademo源码 官网下
oflademo源码 官<em>网下</em>的
FxPro iTrader免费外汇分析软件iPhone版下载
FxPro(http://www.fxpro.cn)的iTrader是专为兼容iPhone而设计的交易平台。凡是使用 Apple iPhone的外汇交易者 - 无论是iPhone的2G, 3G, 3Gs, 4G,iPod Touch还是ipad – 均可从我们的App Store免费下载此平台。 FxPro的客户只需轻动指尖,就可以访问金融市场,并可即时管理自己的投资组合。 App iPhone 使用了iPhone的多项先进功能,如视图显示模式转换器(iPhone的一项简单旋转功能) 主要特点: FxPro(http://www.fxpro.cn)的客户只需在iPhone屏幕上轻轻一 相关下载链接:[url=//download.csdn.net/download/lilezhong/3667104?utm_source=bbsseo]//download.csdn.net/download/lilezhong/3667104?utm_source=bbsseo[/url]
Web性能测试的学术文章下载
Web性能测试的学术文章,很不错的,大家可以看看 相关下载链接:[url=//download.csdn.net/download/binning001/3678876?utm_source=bbsseo]//download.csdn.net/download/binning001/3678876?utm_source=bbsseo[/url]
淘宝丰胸产品排行榜单页源码带文章下载
淘宝丰胸产品排行榜单页源码带文章 可编辑 可后台 有文章 相关下载链接:[url=//download.csdn.net/download/mabaiyang00/4616334?utm_source=bbsseo]//download.csdn.net/download/mabaiyang00/4616334?utm_source=bbsseo[/url]
我们是很有底线的